Resultados 1 al 15 de 15

Tema: Montando una peltier...

  1. Invitado

    Montando una peltier...

    :roll: bueno pos que mas to montando la peltier en mi equipo y se me plantean dudas os pongo una foto de lo que utilizare en el montaje

    pos primero se me ha planteado un problema, el coldplate que veis es de 5mm, pero no es del todo plano :roll: , me di cuenta al empezar a lijarlo. buenop la cosa es que plancha de 10mm si tengo plana, podria ser el coldplate de 10mm??quiza pueda consegir de 3mm pero no es seguro :roll:

    otro tema es el de la grasa que veis es grasa para metales y no conduce la electricidad supongo que me dara igual utilizar esto que la grasa dielectrica no?

    otra cosa la peltier esta pegada al bloque con arttic silver adesive ,no hay ningun problrma con eso no??, y el cold plate no tiene subjeccion con el bloque ira puesto con el propio anclaje del boque, hay algun problema con eso??el bloque es un mcw6002 de swiftech

    PD: contestad rapido por fabor que lo montare entre hoy y mañana :wink: y gracias por vestro tiempo :wink:

  2. Invitado
    decirme algo please :cry:

  3. unrealer
    unrealer está desconectado
    Usuario registrado CV
    Fecha de ingreso
    14 dic, 04
    Ubicación
    Bilbao
    Mensajes
    1,284
    Si no te responden es porque la gente no sabe responderte....

    PD:por favor es con V..... :wink:

  4. Invitado
    upps

  5. wambas
    wambas está desconectado
    Usuario registrado CV
    Fecha de ingreso
    14 abr, 04
    Ubicación
    Barcelona
    Mensajes
    415
    Cita Iniciado por unrealer
    Si no te responden es porque la gente no sabe responderte....
    Y tu sí, ¿verdad? x'DDDDD


    Prueba la coldplate de 1cm, pero si tienes opción pásate a la de 3mm... O bueno, si puedes lijar la de 5mm para que quede lisa, pues sigue con esa :roll:

    Respecto a la grasa para metales, supuestamente sí, no te lo sabría decir a ciencia cierta :?

    Sobre el epóxico que has puesto, sería mejor haber usado pasta térmica de mejores propiedades pero bueno...

    Y para acabar, lo del anclaje, pues tendrás que ingeniártelas para que quede bién sujeto, o poniendo tornillos más largos o yo que sé xD


    Saludos

  6. Invitado
    he empezado ha hacer pruevas y no me ha gustado nada :roll: la peltier sin carga slolo daba -10 a 12V(que consumia15a) y ha 15v su rendimiento era peor solo consumia 20 de los 25 teoricos que debería :cry: y no se enfriava de forma uniforme, es normal ? estara rota la peltier?

  7. pritt
    pritt está desconectado
    Administrador Avatar de pritt
    Fecha de ingreso
    05 nov, 03
    Mensajes
    15,425
    Invitado, por partes:

    En cuanto a la cold plate: 1 cm. me parece exagerado.

    En cuanto al artic silver: No sé si aguantará tanto calor... quizás se te despegue.

    En cuanto a la grasa: Te aconsejo que utilices una grasa dieléctrica, propia para estos menesteres... aparte de no ser conductora tiene otra propiedad fundamental: Consigue aumentar la diferencia de potencial máxima, evitando que salte una chispa (no sería muy normal en este caso... pero más vale prevenir que curar).

    En cuanto a las "pruebas" que has hecho: La explicación es muy sencilla... esa peltier no debe de estar bien refrigerada y por eso produce esos "falsos" resultados.

  8. wambas
    wambas está desconectado
    Usuario registrado CV
    Fecha de ingreso
    14 abr, 04
    Ubicación
    Barcelona
    Mensajes
    415
    Cita Iniciado por pritt
    En cuanto al artic silver: No sé si aguantará tanto calor... quizás se te despegue.
    Es epóxico: yo siempre he oido que para despegarlo, en el maravilloso caso de que se pueda, hay que aplicarle frio extremo, no calor

    Es más, cuando saqué los disipadores de mi 9700pro, que venian de fábrica, tube que meter la gráfica en el congelador, envasada al vacio, y hacer palanca.


    Saludos

  9. Invitado
    pritt la peltier no estaba mal refrigerada ni de coña solo pa ella tenia una bomba de 3500l/h 3m un Black Ice Extreme Rev. 2 triple con tres vetis de 77 de caudal un bloque 6002 y un enorme depo de laton que algo disipara, ademas vomo se esplica que consumiese 15,2v 20a de los 25 estandares?nose :roll:

  10. Invitado
    como despego la peltier?? lo he intentado y no he podido, cuanto tiempo tiene que estar en el congelador??

  11. pritt
    pritt está desconectado
    Administrador Avatar de pritt
    Fecha de ingreso
    05 nov, 03
    Mensajes
    15,425
    Cita Iniciado por wambas
    Es epóxico: yo siempre he oido que para despegarlo, en el maravilloso caso de que se pueda, hay que aplicarle frio extremo, no calor

    Es más, cuando saqué los disipadores de mi 9700pro, que venian de fábrica, tube que meter la gráfica en el congelador, envasada al vacio, y hacer palanca.
    Efectivamente se dice lo de meterlo en el congelador (yo lo he probado con el artic silver y no he conseguido nada).... pero piensa con los márgenes de los epóxicos, nuestro caso son más fáciles superarlos por arriba que por abajo.

    Invitado:

    ¿Qué fuente de alimentación utilizas?

    Lo que te pasa a ti es lo que, al menos en las pruebas que yo he realizado, pasa cuando una peltier está mal refrigerada, corriendo el peligro de quemarse entera o alguna de sus céldillas, que es lo que ya te puede haber pasado.

    ¿La peltier de cuántos W es? ¿de 226W?

    ... si es así su V max. son 15,2 V. y su I. max. son 24A.... los límites máximos.

  12. Jurador
    Jurador está desconectado
    Usuario registrado CV
    Fecha de ingreso
    11 nov, 03
    Ubicación
    Huesca
    Mensajes
    1,072
    Cita Iniciado por Anonymous
    he empezado ha hacer pruevas y no me ha gustado nada :roll: la peltier sin carga slolo daba -10 a 12V(que consumia15a) y ha 15v su rendimiento era peor solo consumia 20 de los 25 teoricos que debería :cry: y no se enfriava de forma uniforme, es normal ? estara rota la peltier?


    Suguramente no as aislado la peltier o muy mal por que esas temepraturas sin carga son imposibles estas perdiendo el frio por todos lados tendria que bajar a -20 como minimo a 12v segun en que micro lo pongas podrias ponerla incluso sin cold plate y si pones 10mm lo veo una exageracion de 3 a 5mm basta sobre todo no se tre ocurra poner artic silver en la cara fria ya que conduce la electricidad y con la condensacion...


    como saves los A que esta consumiendo lo estas midiendo ?


    Saludos

  13. Invitado
    por eso digo yo que estara mal la peltier pero no hay dios que la despege :cry:

  14. pritt
    pritt está desconectado
    Administrador Avatar de pritt
    Fecha de ingreso
    05 nov, 03
    Mensajes
    15,425
    Yo he despegado Artic Silver (después de probar tanto calentando como enfriando sin resultados) con un cutter y mucho cuidado: Vas metiendo el cuter poco a poco por todos los lados y cuando ya tengas unos milímetros en todo un lateral, haces palanca... pero con cuidado, que la cerámica de las peltiers es delicadilla.

  15. Invitado
    no se puede meter un cuter :cry: