Resultados 1 al 9 de 9

Tema: Configuracion Bios para Disco duro WD caviar black

  1. ArcosocrA
    ArcosocrA está desconectado
    Usuario registrado
    Fecha de ingreso
    03 jun, 09
    Mensajes
    35

    Configuracion Bios para Disco duro WD caviar black

    Buenas, tengo una placa base Gigabyte GA-890GPA-UD3H, y un disco duro WD Caviar Black 500 gb.

    Al entrar en la BIOS el Sata está configurado como IDE, yo quiero aprovechar el Sata 6 que tiene la placa base, para aprovechar al maximo la velocidad del disco duro, sin embargo una vez todo instalado, la velocidad de copia del disco duro es de unos 50 mb/s, no creo que eso sea normal, puesto que el disco duro segun lei es bastante bueno y rapido.

    Necesito saber que configuracion de jumpers es la correcta y luego configurar bien la Bios, ya que no estoy muy puesto en estos parámetros nuevos de los Sata.

    Se que hay un modo de instalar el driver del sata mediante floppy en la instalacion de un windows, pero si es posible hacerlo sin este paso mejor...y si en caso de que se tenga que hacer asi, se podría cargar por usb el driver?

    Placa base:http://es.gigabyte.com/products/page...h_10/download/
    Disco duro: http://wdc-es.custhelp.com/app/answe...id/5869#jumper

  2. beis1013
    beis1013 está desconectado
    Usuario registrado CV
    Fecha de ingreso
    10 mar, 11
    Ubicación
    Girona
    Mensajes
    421
    tienes que poner el sata donde lo tienes conectado en modo AHCI o Raid en vez de IDE, cualquiera de los dos sirve y veras tu velocidad aumentada.
    Acuerdate tambien de instalar los drivers del sata3 de la placa

    saludos

  3. ArcosocrA
    ArcosocrA está desconectado
    Usuario registrado
    Fecha de ingreso
    03 jun, 09
    Mensajes
    35
    Entonces es necesario instalar los drivers del disco duro en la instalacion de windows? que yo recuerde me funcionaba mal en las otras opciones que le ponia. de todas maneras probare a ponerlo en Raid o AHCI

  4. sayonara-p
    sayonara-p está desconectado
    Usuario registrado CV Avatar de sayonara-p
    Fecha de ingreso
    04 jun, 10
    Ubicación
    El Bierzo
    Mensajes
    1,626
    Todo depende la versión de Windows que intentes instalar. Windows XP necesita cargar los drivers SATA para reconocer el disco durante la instalación. Windows Vista y 7 ya los tienen integrados.

    Pero de todas maneras puedes instalar Windows en modo IDE en la BIOS, luego cambiar el registro de Windows para que se active el AHCI y por último reiniciar cambiando en BIOS a AHCI también.


    Pero yo creo que la pregunta del millón es: ¿dónde has visto esos 50 MB/s de velocidad que dices que te da el disco? ¿Un benchmark? ¿Transfiriendo archivos?
    Si es transfieriendo archivos desde otro disco, la velocidad de escritura del Black va a estar limitada por la de lectura del otro disco.
    Si es con benchmark como HDTune, deberías ver mayor rapidez en la parte inicial del disco que en la parte final del disco porque se accede más rápido a esos sectores.

  5. pepete
    pepete está desconectado
    Usuario registrado CV
    Fecha de ingreso
    28 dic, 07
    Ubicación
    Mallorca
    Mensajes
    1,790
    Cita Iniciado por sayonara-p
    Todo depende la versión de Windows que intentes instalar. Windows XP necesita cargar los drivers SATA para reconocer el disco durante la instalación. Windows Vista y 7 ya los tienen integrados.

    Pero de todas maneras puedes instalar Windows en modo IDE en la BIOS, luego cambiar el registro de Windows para que se active el AHCI y por último reiniciar cambiando en BIOS a AHCI también.


    Pero yo creo que la pregunta del millón es: ¿dónde has visto esos 50 MB/s de velocidad que dices que te da el disco? ¿Un benchmark? ¿Transfiriendo archivos?
    Si es transfieriendo archivos desde otro disco, la velocidad de escritura del Black va a estar limitada por la de lectura del otro disco.
    Si es con benchmark como HDTune, deberías ver mayor rapidez en la parte inicial del disco que en la parte final del disco porque se accede más rápido a esos sectores.
    Exacto,mas claro agua.
    Si tienes un disco duro SATA que está emulado en la BIOS como IDE y estás trabajando con Windows 7, seguro que te interesa habilitar esta opción con el fin de obtener un mejor rendimiento en la lectura y escritura de datos. En Windows XP tenías que instalar, antes de que arrancase el sistema operativo, unos drivers que permitiesen la utilización de todas las capacidades de estos discos en tu sistema. Esos drivers debían instalarse en un diskette (en algunos casos también valía un CD o DVD) y arrancar con él en la unidad correspondiente.

    En Windows 7 el proceso es más simple. De hecho no tienes que instalar nada, sólo efectuar un pequeño cambio en el registro para que el sistema se ocupe de todo (de instalar los controladores necesarios). Haz lo siguiente:

    AHCI-Sata

    Accede al Registro de Windows pulsando al mismo tiempo Windows + R y escribiendo regedit.
    Sigue la ruta:
    HKEY_LOCAL_MACHINE \ System \ CurrentControlSet \ Services \ msahci
    Localiza en el panel de la derecha Start y pulsa el ratón derecho del ratón sobre él y cambia 3 por 0.
    Sal del Registro y reinicia el ordenador.

    Tendrás que entrar en la BIOS (generalmente pulsando la tecla F2 o la tecla Supr) y activar en Advanced -> IDE la opción AHCI – SATA. Sal de la BIOS guardando los cambios. Al iniciarse el sistema se cargarán los drivers necesarios para activar AHCI.

  6. ArcosocrA
    ArcosocrA está desconectado
    Usuario registrado
    Fecha de ingreso
    03 jun, 09
    Mensajes
    35
    y en los jumpers del disco en qué configuracion debe estar?

    Vayamos por partes:

    -Tengo windows 7, por lo cual tengo que modificar el regedit y la BIOS, para el regedit no tengo problemas, pero en la bios me aparecen estas opciones

    Integrated peripherals
    Onchip Sata Controller(Enabled/disabled)
    lo tengo en enabled

    Onchip Sata Type (Native IDE/Raid/AHCI)
    aqui nose si es raid o ahci, normalmente estaba en native ide

    Onchip Sata Port 4/5 Type (IDE/Sata)
    esto no creo que lo necesite puesto que solo tengo un disco duro
    instalado en el puerto 0

    Onchip Sata RAID 5 support (Enabled/disabled)
    esto imagino que no afectara a lo que yo pretendo

    Onchip Sata 3.0 support(Enabled/Disabled)
    esto esta siempre en enabled.

    Onboard Gsata/IDE Ctrl (enabled/disabled)
    esto nose para que sirve creo que lo tengo en enabled

    Onboard Sata/IDE Ctrl Mode(AHCI/RAID/IDE)
    este otro apartado es en el que tengo dudas, que diferencia hay entre el onchip y onboard? a ver si tengo que configurar este tambien, que por defecto esta en IDE.


    -Las velocidades de 50 son de copiar y pegar datos en distintas carpetas del mismo disco duro, sin embargo con el test de lectura del Everest me arroja estos resultados:
    Liner read begin: 129 mb/s
    liner read middle: 107 mb/s
    liner read end: 62 mb/s
    Random read: 73,3 mb/s
    Buffered read: 363,7 mb/s

    espero que asi sea mas facil de aclarar

  7. beis1013
    beis1013 está desconectado
    Usuario registrado CV
    Fecha de ingreso
    10 mar, 11
    Ubicación
    Girona
    Mensajes
    421
    En los jumpers del disco no tienes que tocar nada, solo los valores de la bios en el puerto que lo tengas conectado hay que poner en modo Ahci o raid

  8. ArcosocrA
    ArcosocrA está desconectado
    Usuario registrado
    Fecha de ingreso
    03 jun, 09
    Mensajes
    35
    He puesto AHCI en la bios y he editado el registro de windows 7, pero me sigue arrojando los mismos resultados que antes...solo mejora un poco en el parámetro Buffered read que en vez de ser 363 mb/s es de 420 mb/s.

    He leido por ahi que la velocidad teorica maxima de transferencia en un SATA III es de 600 mb/s, que ni de coña se van a alcanzar normalmente, pero también he leido que el SATA III es eficaz para los discos SSD, ya que para los discos mecánicos sigue limitada la velocidad por el disco en si, no por la conexión o interfaz.

  9. beis1013
    beis1013 está desconectado
    Usuario registrado CV
    Fecha de ingreso
    10 mar, 11
    Ubicación
    Girona
    Mensajes
    421
    Exacto tienes razon en lo que dices, solo se llega a rozar esa velocidad con un disco SSD e incluso con un raid 0 de dos SSD, los discos mecanicos todavia dejan mucho que desear para que lleguen a esas velocidades, pero una lectura de 420 mb/s no esta nada mal.

    Saludos.