Resultados 1 al 6 de 6

Tema: Problema (o estafa) con router belkin!!

  1. SupeRubeN
    SupeRubeN está desconectado
    Usuario registrado CV
    Fecha de ingreso
    12 sep, 07
    Mensajes
    567

    Problema (o estafa) con router belkin!!

    bueno, tengo desde hace 10 meses un router de belkin, modelo N mimo, y tal y como sale en la caja, el alcance es la poya, pero no llega mas de 10 metros..... me pasaba lo mismo cuando lo compre y lo cambie por otro, y me pasaba igual, asi que debe ser, que soy yo....

    viene con un adaptador, que lo tengo puesto en el portatil, porque a pesar de que mi portatil va equipado con wifi, y funciona perfectamente, no coje internet ni a 6 metros (atravesando una pared), a excepcion que lleve el adaptador.....

    y tengo otro portatil mas, que lo mismo, a 8 metros, se pira.... y con la psp ni os cuento....

    encima, si le pones contraseña, mas jodido todavia, no se porque motivo, pero con contraseña pilla menos alcance (o me lo parece a mi, pero con la contraseña, no pilla ni a 6 metros.....da error de conexion), y tengo a toda la comunidad chupando de mi internet.....

    conectado por cable va perfectamente, porque si no, me pegaba un tiro....

    ah, y el ticket no lo tengo, se perdio, asi que no me queda otro remedio si no funciona de cojer cuchillo y tenedor, y comer router...

  2. avila2474
    avila2474 está desconectado
    Usuario registrado CV Avatar de avila2474
    Fecha de ingreso
    10 feb, 05
    Ubicación
    Barcelona, España
    Mensajes
    7,326
    Has mirado en la web de Belkin si hay alguna actualización de firm que permita corregir dicho fallo?

  3. SupeRubeN
    SupeRubeN está desconectado
    Usuario registrado CV
    Fecha de ingreso
    12 sep, 07
    Mensajes
    567
    nada nada!! he mirado en la web del fabricante y no hay nada!!! no se porque narices.... no coje conexion ni de coña!!!

  4. wolf_
    wolf_ está desconectado
    Usuario registrado
    Fecha de ingreso
    20 oct, 07
    Ubicación
    Valencia
    Mensajes
    2,946
    has probado a cambiar el canal de transmisión wifi? si hay muchas redes trabajando en el canal 1 por ejemplo, suele saturarse y perderse la conexión, prueba a cambiar el canal de transmisión al 13 o al 9 o alguno mas "raro" o prueba varios a ver si asi lo solucionas, a mi me ha funcionado siempre.

  5. SupeRubeN
    SupeRubeN está desconectado
    Usuario registrado CV
    Fecha de ingreso
    12 sep, 07
    Mensajes
    567
    esta en canal 6, solo hay 2 lineas mas operando en mi zona con ese canal, el resto estan mucho mas saturados.... pero aun asi hay alguno libre... como se cambia eso?

  6. wolf_
    wolf_ está desconectado
    Usuario registrado
    Fecha de ingreso
    20 oct, 07
    Ubicación
    Valencia
    Mensajes
    2,946
    tienes que meterte en la configuracion de tu router, y en la pestaña de wifi, modificar el canal de emisión, yo probaría con alguno que no esté usado.