+ Responder tema
Resultados 1 al 9 de 9
  1. #1
    Usuario registrado CV
    Fecha de ingreso
    11 ene, 06
    Ubicación
    Mulholland drive
    Mensajes
    174

    Temperaturas raras probando RL

    Hola buenas, estoy trasteando con mi antiguo Black Ice Xtreme II que estaba lleno de cal y le he hecho una limpieza con un desincrustante para circuitos. Estoy haciendo rodar agua destilada sola ahora con una VPP644.

    y cuando lleva un rato rodando el agua destilada va subiendo de temperatura. Decir que no tengo ningun venti ni paso de aire en el radiador pero aun así no me cuadra para nada y no se si es que esa bomba calienta el agua... Me he dado cuenta que estaba mas calentito de lo normal al ir a coger el deposito para aclararlo cuando hacia el lavado .

    He puesto un sonda en el deposito para ver las temperaturas y me he ido a duchar y ha subido un par de grados desde la primera vez que la he puesto, que también había estado rodando.

    Las temperaturas:

    Agua destilada botella : 22º
    Deposito antes de la ducha: 25,8º
    Deposito despues : 26,1º
    Actual: 28,6º -> 28,9º

    A ver si alguien me echa un poco de luz sobre el tema, porque que yo recuerde con mi anterior mcp655 (porque la vendería....) esto no pasaba... cuando probaba el circuito solo no notaba el deposito caliente para nada, pero claro, de eso hará un par de años bien buenos y el radiador lo he tenido parado desde entonces.
    CM Stacker // i5 2500K + Silver Arrow // P8Z68-V/Gen3 // 2x4Gb Gskill Ripjaws X // Radeon HD 5850 Xtreme 1Gb DDR5 // Corsair TX650W // WD Black 640Gb + 250Gb

  2. #2
    Hombre, sin ventiladores, lo único anormal que veo yo es que no suban aún más: Deberían de ir subiendo progresivamente.

    Un saludo.

  3. #3
    Usuario registrado CV
    Fecha de ingreso
    11 ene, 06
    Ubicación
    Mulholland drive
    Mensajes
    174
    Ok perfecto, es que me he rallado al ir a coger el deposito para vaciar y ver que estaba más calentico de lo que esperaba xD
    En breve ya la tendre funcionando entonces.

    Y ya que estamos, aunque no tenga que ver con el tema principal del post, que es lo mas recomendable para limpiar la base del bloque de esas manchas oscuras que aparecen con el tiempo?

    Gracias, un saludo.
    CM Stacker // i5 2500K + Silver Arrow // P8Z68-V/Gen3 // 2x4Gb Gskill Ripjaws X // Radeon HD 5850 Xtreme 1Gb DDR5 // Corsair TX650W // WD Black 640Gb + 250Gb

  4. #4

  5. #5
    Baneado
    Fecha de ingreso
    09 jul, 11
    Ubicación
    Valencia
    Mensajes
    218
    En mercadona por no llega a 3€ tienes limpiametales que lo deja impecable,o si no te parecera tonto pero el ketchup tambien sirve para limpiar el cobre dejandolo un ratito,pero ya te digo que como una buena lijadita de grado 1500-2000 (por unos centimos tienes papel de lija en tiendas de pinturas) no hay nada igual...

    Saludos

  6. #6
    Usuario registrado CV
    Fecha de ingreso
    11 ene, 06
    Ubicación
    Mulholland drive
    Mensajes
    174
    Ok muchas gracias, la verdad es que había pensado en hacerle un pulido pero me da un poco de palo ya que no lo he hecho nunca y no se si me voy a dejar media vida lijando para conseguir el acabado "espejo".
    Y si hago el lijado, como acabas de dar el efecto espejo? Algun tipo de pasta pulidora de la dremmel y darle caña o mejor mas pasadas con la lija de 1500-2000 para darle el toque final?

    Esto del ketchup lo había leído, junto con algo de limón+sal... probare limpiametales a ver que tal y si me animo a hacer el lijado lo hare antes con bloque viejuno de Postman a ver como va la cpsa hehe

    Un saludo
    CM Stacker // i5 2500K + Silver Arrow // P8Z68-V/Gen3 // 2x4Gb Gskill Ripjaws X // Radeon HD 5850 Xtreme 1Gb DDR5 // Corsair TX650W // WD Black 640Gb + 250Gb

  7. #7
    Baneado
    Fecha de ingreso
    09 jul, 11
    Ubicación
    Valencia
    Mensajes
    218
    todos dicen lo mismo que los lijados cuestan mucho,pero yo lo hice en 15minutos,el truco esta en empezar con lija 800,luego 1000,1500 y por ultimo la 2000 que es el espejo,otro truco es puliendo haciendo S's no se si me explico,te dejo la review de mi lappeado...

    http://www.hard-h2o.com/foros/showth...do-de-un-E6750

    Saludos

  8. #8
    Usuario registrado CV
    Fecha de ingreso
    11 ene, 06
    Ubicación
    Mulholland drive
    Mensajes
    174
    Gracias compañero, no había visto la review. Interesante esto de los 15 minutos y el efecto espejo solo con la de 2000
    Hay que humedecer la lija antes de empezar?

    Sobre "la limpieza del bloque", el otro día le metí unas pasadas con un trapo y un spray de pulimiento abrillantador para metales y limpié con un limpiacristales/multiusos, como se recomendaba en el mismo bote, y ha quedado bastante bien.

    Ahora "el gusanillo" está picando para ver que temperaturas podría conseguir lapeando mi 2500k, pero me echa para atrás el tema de la garantía para una futura venta de 2ª mano... hehe

    Un saludo
    CM Stacker // i5 2500K + Silver Arrow // P8Z68-V/Gen3 // 2x4Gb Gskill Ripjaws X // Radeon HD 5850 Xtreme 1Gb DDR5 // Corsair TX650W // WD Black 640Gb + 250Gb

  9. #9
    Baneado
    Fecha de ingreso
    09 jul, 11
    Ubicación
    Valencia
    Mensajes
    218
    Si lo tienes en garantia,desaconsejable 100%,las lijas no hay que humedecerlas no hace falta,y lo del abrillantado ten cuidado porque puede ser que en vez que lo estes limpiando le estes dando una capa nueva y parezca que este nuevo


    Saludos!

Permisos de publicación

  • Puedes crear nuevos temas
  • Puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •