Resultados 1 al 23 de 23

Tema: Caídas Repentinas de FPS

  1. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12

    Caídas Repentinas de FPS

    Hola a todos, tengo un problema que se repite constantemente y me gustaría solucionar ya que es insoportable. Cuando juego (da igual que sea a BF Bad Company 2 que un juego sin muchas exigencias) se caen los FPS cada cierto tiempo. Lo extraño es que el juego funciona bien y de repente, pasa como 10 segundos a muy pocos FPS (he comprobado que estas ralentizaciones NO tienen que ver con mirar a un punto del mapa con más polígonos) Antes de nada, deciros que tengo un portátil Packard Bell EasyNote TJ66

    CPU Core 2 Duo P7450 2'13 GHz
    GPU NVidia GeForce GT240M 1Gb
    4 Gb de RAM
    Windows 7 Home Edition x64

    Por favor, no me respondáis directamente que es cosa de la refrigeración ya que lo he abierto entero, he limpiado el polvo del ventilador y del disipador y he cambiado la pasta térmica del procesador y de la base. Además, he revisado las temperaturas con Everest y son normales.

    Lo he llevado a reparar 3 veces y no ha servido para nada. Cuando instalo los nuevos drivers de NVidia, además de seguir teniendo ralentizaciones, se me queda la pantalla en negro cada cierto tiempo y algunas veces aparece el escritorio con el mensaje de "El Controlador de NVidia dejó de responder y se recuperó" y otras salta un pantallazo azul con el nombre del archivo nvlddmkm.sys y se reinicia directamente.

    Al volver a instalar los drivers viejos, desaparece este problema pero sigo teniendo las ralentizaciones .

    Por favor, ayudadme ya que se me hace imposible jugar a ningún videojuego 3D, por viejo o ligero que sea.

    Un saludo, y gracias por anticipado!

  2. n3On
    n3On está desconectado
    Usuario registrado CV Avatar de n3On
    Fecha de ingreso
    17 mar, 08
    Ubicación
    Alcoy (Alicante)
    Mensajes
    824
    Wenas, aparte de poner eso... pon la placa base tmb... y la fuente de alimentacion! Da igual mirar las temperaturas del everest en "helado" tienes q mirarlas cuando estes jugnado y dmas...

    Alomejor es falta de potencia.

    SaludOs

  3. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    OK, he buscado la placa base por google y no he encontrado mucho, creo que las fabrica PB de propio. Aún así, la he encontrado en ebay:

    http://www.ebay.com/itm/PACKARD-BELL...-/150583244140

    Las temperaturas las he medido jugando, además de "en frío". ¿Cómo podría resolver (o comprobar) el problema de la alimentación, si juego con el transformador y no da indicios de funcionar mal?

    Y, por último, deciros que en una de las tres veces que lo he llevado a reparar y no han resuelto el problema le cambiaron la placa base. Si tenéis alguna pista de qué es lo que puede fallar, os agradecería que la comentáseis por aquí.

    Muchas gracias y un saludo!

  4. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    Tiene pinta de que son calentones de la gráfica: cuando llega a cierto límite de temperatura se ralentiza enormemente hasta que se enfría, luego vuelve a su velocidad normal con lo que se vuelve a calentar hasta llegar al límite de temperatura otra vez y vuelta a empezar.

    Para medir las temperaturas jugando te hace falta algún programa como el Afterburner que se quede monitorizando mientras juegas, no vale salir al escritorio y mirar los grados. Y por cierto ¿a que llamas tú temperatura normal?
    Instálate el afterburner, déjalo funcionando mientras juegas y deja que el juego se ralentice y que vuelva a su velocidad normal, entonces sales al escritorio y haces una captura de la pantalla del afterburner. Luego nos lo pegas aquí en el foro para que veamos que hace la gráfica.

  5. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Considero como temperatura normal entre 50 y 70 ºC. ¿Os serviría un log del GPU-Z, que registra los mismos datos? Otra cosa de la que me he dado cuenta es que justo la parte que se calienta muchísimo es la de la memoria RAM, ¿podría ser un problema de la memoria? Si créeis que puede ser de eso, ¿le paso el Memtest86+?

  6. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    Mejor el afterburner que da mucha más información, especialmente para ver a que velocidad funcionan el nucleo, las memorias, velocidad del ventilador,... aquí tienes un ejemplo:



    Puedes pasarle un memtest, no creo que veas nada pero tampoco pierdes nada
    Última edición por Ziggy_Zinc; 02/06/2012 a las 22:53 Razón: memtest

  7. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Bueno, ya le he pasado el memtest y la RAM está bien. Aquí tenéis la foto del afterburner tras estar un rato jugando al multijugador de Battlefield Bad Company 2 a 1024x768 en calidad Media.

    Ya he sufrido varias ralentizaciones cuando he hecho la foto y creo que coinciden con las bajadas de carga de la GPU. Estoy jugando fluido cuando se me cae a 4 u 8 FPS y vuelve a subir a 25-30. Un saludo y gracias por la atención!
    Última edición por jim218; 03/06/2012 a las 02:42

  8. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    La gráfica funciona correctamente, tanto las frecuencias como la temperatura son normales y estables como una roca.

    Las bajadas de carga en la GPU suelen significar que el procesador no es capaz de alimentar a la gráfica, y el hecho de que ocurra a intervalos regulares indica que o bien el micro se recalienta y tiene que bajar frecuencias de tanto en tanto para enfriarse, o bien tienes algún software que carga muchísimo al procesador (al 100% o cerca) a intervalos regulares y es lo que te provoca las caídas de rendimiento.

    Ahora toca testear el micro . Descárgate el OCCT (la versión Zip no necesita instalación), lo arrancas y pasas el primer test [CPU : OCCT] configurando Test Type en Automatic y Duration en 0h 20min.
    Cuando termine te generará un log como este que puedes postear en el foro:

  9. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    ¿Dejo los idle periods como están y el test mode en "Large Data Set"?

  10. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    Sí, déjalo por defecto. Con 14 minutos de estrés es suficiente para ver como se comporta el micro.

    Si la temperatura sube mucho el mismo occt parará el test para evitar que se achicharre el procesador, aun así creo recordar que guarda los datos obtenidos hasta justo antes de parar, luego subes la captura con los valores que te de en la cpu y listo.

  11. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Ya he hecho el test. Como decías, se ha parado a los 4 minutos pero me ha guardado el log perfectamente. Aquí tienes las fotos:






    Muchas gracias por tu tiempo y tu ayuda!

  12. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    Bueno, pues ya tienes el problema localizado: el micro se sobrecalienta.

    Según las especificaciones de intel la temperatura máxima de funcionamiento son 90º, momento en el cual se activa una protección que evita que el procesador se dañe, automáticamente se bajan los mhz del micro para que se enfríe. Cuando baja la temperatura un poco vuelve a su velocidad normal con lo que se calienta otra vez y vuelve a saltar la protección, etc... Cuando el micro baja sus mhz apenas le llegan datos a la gráfica y por eso te da los bajones en los FPS mientras juegas.

    Causas:
    Si limpiaste el disipador después de que te cambiaran la placa base, quizá pusiste demasiada/poca pasta térmica en el procesador o quizá el disipador no haga buen contacto con el micro.
    También es posible aunque poco probable que se haya dañado el disipador, si los heatpipes lleban fluido interno y este se ha perdido o evaporado... como digo no creo que sea esto.

    La verdad es que la intuición me dice que puede que el conjunto disipador+ventilador no sea capaz de evacuar todo el calor generado por el micro. Acer es conocida por abaratar costes en calidad y componentes, y Packard Bell es la marca barata de Acer...

    Soluciones:
    La más facil y barata, comprar una base de las que refrigeran el portatil. Si dejas de ver bajones en los FPS problema solucionado.

    Si ya has trasteado el portatil por dentro, puedes probar a comprar una buena pasta térmica (Artic Silver, Artic Ceramic, ...) y cambiarsela al micro: limpias bien la pasta vieja y aplicas la nueva como se ve en este video. Recuerda, sólo hace falta una fina capa que cubra el procesador.

    Asegúrate también de que el disipador hace contacto firme con el micro. En un pc de escritorio de diría que cambiases de disipador pero en el caso del portatil estás j*dido .

    Si tienes cualquier duda pregunta por aquí. Un saludo.

  13. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Ya le cambié la pasta y le puse la del tubito de los chinos . Comprare alguna pasta térmica buena y se la pondré. Por cierto, ¿me recomiendas alguna base refrigeradora en concreto? Muchas gracias por todo!

  14. No registrado
    Invitado
    De pastas térmicas mírate la Arctic MX-4, es fácil de encontrar, no es ni conductora de la electricidad ni capacitiva, de las buenas pero asequibles es de lo mejor (la diferencia ahí no es mucha porque todas son pastas buenas) : http://www.tweaktown.com/reviews/338...nd/index4.html . Debería ayudar a bajar la temperatura, aunque siendo un Packard Bell tampoco puedes esperar milagros, suelen tener un diseño de evacuación de calor penoso.

  15. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    Cita Iniciado por jim218 Ver mensaje
    Ya le cambié la pasta y le puse la del tubito de los chinos . Comprare alguna pasta térmica buena y se la pondré. Por cierto, ¿me recomiendas alguna base refrigeradora en concreto? Muchas gracias por todo!
    Pues por ruido y rendimiento una con ventilador grande central si las salidas de aire de tu portatil están más o menos centradas, por ejemplo:
    http://www.pccomponentes.com/cooler_...otepal_l1.html

    Si están muy en los laterales puede que te convenga una base con 2 ó 3 ventiladores para que llegue el aire fresco.

  16. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Tiene la entrada del aire en una esquina de la tapa inferior y la salida del disipador al lado, justo en el lateral trasero. Precisamente por esto, opino que si tiene un ventilador grande en el centro no haría casi nada. Había pensado en esta, metálica y puedes colocar los ventiladores donde quieras:
    http://www.pccomponentes.com/cooler_...otepal_u3.html
    Lo único que no entiendo cómo funcionan los ventiladores de las bases refrigeradoras, ¿tiran aire hacia el inferior del portátil o lo sacan? Perdonad mis preguntas tontas y gracias por todo!!

  17. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    La U3 es buena opción en tu caso.

    Algunas sacan el aire caliente y otras empujan aire frío sobre la parte trasera y dentro del portatil. La U3 estoy casi seguro de que es de las segundas, de las que mete aire frío.

    Las que sacan aire suelen ser poco eficaces, personalmente me gustan más las que meten. Su mayor ventaja es que si no consigues enfriar el portatil normalmente puedes quitar la tapa trasera del portatil y hacer que la base refrigere los radiadores y componentes directamente, PERO haz esto sólo como último recurso.
    Para dejar el portatil sin tapa debe de estar apoyado sobre la base usando tacos de goma o corres el riesgo de que la electricidad estática te averie el portatil. Además una buena limpieza de polvo y pelusas cada 3 ó 4 meses sería necesaria. Repito, lo de quitar la tapa del portatil sólo si todo lo demás falla.

  18. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Encargué la u3 y la mx-4 hace dos días y ya las tengo en mi mano. La Mx-4 la pondré mañana que ahora me da pereza desmontar el portátil entero . Os puedo decir que la u3 se la recomendaría a todo el mundo ya que no he hecho tests ni nada pero he estado jugando un rato a bad company 2 y ha tardado MUCHÍSIMO más en ralentizarse que sin la base. Además, solo he sufrido 3 o 4 ralentizaciones. Bueno, muchas gracias por hallar la solución al problema y ya os diré si con la mx-4 se resuelve del todo. Un saludo!

  19. No registrado
    Invitado
    Antes de aplicar la pasta nueva procura limpiar muy bien los restos de la que ya hubiera.

  20. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Hasta ahora los he limpiado con alcohol y un algodón, ¿así está bien? Un saludo!

  21. Ziggy_Zinc
    Ziggy_Zinc está desconectado
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    Cita Iniciado por jim218 Ver mensaje
    Hasta ahora los he limpiado con alcohol y un algodón, ¿así está bien? Un saludo!
    Sí, está bien. Cuando pongas la pasta nueva que sea una capa finita, que es tan malo pasarse con la pasta como no llegar

  22. jim218
    jim218 está desconectado
    Usuario registrado
    Fecha de ingreso
    28 may, 12
    Mensajes
    12
    Ya he puesto la pasta, que por cierto conduce el calor 8 veces mejor que la que tenía

    Arctic MX4 - 8'5 W/mK
    Tubo blanco de 0'50 € - 1'135 W/mK

    No he probado a jugar durante mucho rato pero de momento no se ralentiza. Un saludo!

  23. ismarub
    ismarub está desconectado
    Usuario registrado CV
    Fecha de ingreso
    05 ene, 12
    Ubicación
    Getxo
    Mensajes
    179
    Iba a comentar algo con las temperaturas,pero veo que te han ayudado bien.