+ Responder tema
Resultados 1 al 5 de 5
  1. #1
    Usuario registrado CV
    Fecha de ingreso
    22 nov, 06
    Mensajes
    208

    Problema con sound blaster live 5.1

    Hola buenas, pues he migrado a windows 7. y mi tarjeta de sonido es una sound blaster live 5.1, y no encuentro el driver por ningun sitio. He intalado este "KX Driver 5.10.0.3550", que es un generico y segun el administrador de dispositivos me dice que esta bien instalado, pero el caso es que no tengo audio. He comprobado los altavoces y funcionan.

    No se que me ocurre, pero estoy buffffff. No parece ser problema del driver generico, pero no se...
    Rockin 80

  2. #2
    Usuario registrado CV
    Fecha de ingreso
    22 nov, 06
    Mensajes
    208
    Doy por cerrado el tema, he vuelto al wxp
    Rockin 80

  3. #3
    Usuario registrado CV
    Fecha de ingreso
    27 dic, 07
    Ubicación
    Mallorca
    Mensajes
    1,529
    Esa targeta no es compatible con ese sistema operativo con bien pone en su pagina web y no hay drivers .
    Asus p5w dh deluxe con bios 3001//Intel Core2 Quad 6600 G0. 2.44Mhz. @ 2.875 Mhz. (9x319Mhz @ 1.325v.)//Antec twelve hundred//Antec True Power 850w.modular//Gigabyte HD 5870 //1GB.+1Gb.Geil5.5.5.18 (1,8v)+ 2Gb. + 2Gb. Kingstone 5-5-5-18 (1,8v) //monitor Benq FP231w.(1920x1200-16:10 )//Disipador Noctua NH-U12P SE//
    Windows 7 Ultimate 64bits.

  4. #4
    Usuario registrado CV
    Fecha de ingreso
    20 sep, 06
    Ubicación
    Ubeda, Jaen.
    Mensajes
    995
    Esa serie vendieron el chip y lo montaron distintos fabricantes. Es bastante caotico encontrar sus driver y para vista o w7 creo que no salieron al menos oficiales.

  5. #5
    Usuario registrado CV
    Fecha de ingreso
    22 nov, 06
    Mensajes
    208
    Gracias por la ingformacion.

    Un saludo
    Rockin 80

Permisos de publicación

  • Puedes crear nuevos temas
  • Puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •