Resultados 1 al 5 de 5

Tema: Dudas conexiones SATA y RAID 0

  1. Gugutata
    Gugutata está desconectado
    Usuario registrado
    Fecha de ingreso
    07 jun, 08
    Mensajes
    25

    Dudas conexiones SATA y RAID 0

    EDITADO: 4nt4r3x ha visto que me he equivocado de manual y he actualizado las capturas, sry

    Me da cosa preguntaros porque novato no me siento pero sí muy desfasado :oops: Googlear por el foro y por fuera no me ha ayudado

    La placa es una Asus P5E que tiene 6 conectores SATA. Aun no me ha llegado pero voy resolviendo dudas ahora (serán las ganas que tengo)





    Pondré un disco para el SO y otro de datos, pero tambien tengo dos grabadoras SATA y ahí ya no se cual es la mejor manera de conectarlos o si las grabadoras interferirán con algún disco en la velocidad (se nota que npi)

    Y como ando tan desfasado también haré pruebas montando RAID 0 y ver cómo ha mejorado esto con los tiempos actuales. Entonces, cómo conecto un RAID 0 de dos discos para el SO, un disco de datos y 2 grabadoras SATA?

  2. txakurra
    txakurra está desconectado
    Usuario registrado CV
    Fecha de ingreso
    05 feb, 05
    Ubicación
    ES
    Mensajes
    8,213
    Yo tampoco es que esté muy actualizado, pero a ver si puedo ayudarte, aunque sea un poco.

    En la primera imagen veo que te remite al apartado 4.3.5, en la página 4-14, si lo que quieres es configurar un RAID con esos conectores.

    Luego, también por la primera imagen, los conectores 1, 2, 5 y 6 son para colocar discos de arranque, y los conectores 3 y 4 para discos de datos. Mi recomendación sería que, si no vas a configurar ningún RAID, conectes el disco duro que va a llevar el sistema operativo en SATA1, las grabadoras en SATA5 y en SATA6 (me figuro que dará igual conectarlas como "esclavas", pero por si acaso, mejor como "maestras" (por lo menos una), no vaya a ser que luego no puedas arrancar con un CD), y el disco duro para datos en SATA3.

    En cuanto al SATA_RAID, según dice es para poder configurar un RAID a través de la controladora RAID integrada. Quizá sea para no ocupar dos de los anteriores conectores. Es decir, en el caso de un RAID 0, conectar un disco duro en SATA1 y otro en SATA_RAID en lugar de conectarlos en SATA1 y SATA2.

    De todas formas, espera a ver si alguien que tenga la misma placa puede responder mejor a tus preguntas.

  3. 4nt4r3x
    4nt4r3x está desconectado
    Usuario registrado CV
    Fecha de ingreso
    30 oct, 05
    Ubicación
    Torrente/Valencia
    Mensajes
    3,053
    Ese manual no es de la P5E, es de la P5B-E, la P5E no tiene los conectores SATA en esa posición, ni usa una controladora JMicron para los SATA sino el ICH9.

    Saludos, 4nt4r3x...

  4. Gugutata
    Gugutata está desconectado
    Usuario registrado
    Fecha de ingreso
    07 jun, 08
    Mensajes
    25
    Cita Iniciado por txakurra
    En la primera imagen veo que te remite al apartado 4.3.5, en la página 4-14, si lo que quieres es configurar un RAID con esos conectores.
    De primeras pensé igual que tú, pero si miras otra vez verás que pone IDE configuratión. Igualmente me lo he leído y pone que en el setup hay que poner IDE, SATA o RAID, pero nada más.

    Cita Iniciado por txakurra
    ...(me figuro que dará igual conectarlas como "esclavas", pero por si acaso, mejor como "maestras" (por lo menos una), no vaya a ser que luego no puedas arrancar con un CD)...
    Claro, esa es la otra cosa en la que me he perdido, resulta que estas grabadoras no tienen para poner master/slave, aunque supongo que puedo pasar con una solo.

    A ver si como dices se pasa alguien con esta placa que lo sepa

  5. Gugutata
    Gugutata está desconectado
    Usuario registrado
    Fecha de ingreso
    07 jun, 08
    Mensajes
    25
    Cita Iniciado por 4nt4r3x
    Ese manual no es de la P5E, es de la P5B-E, la P5E no tiene los conectores SATA en esa posición, ni usa una controladora JMicron para los SATA sino el ICH9.

    Saludos, 4nt4r3x...
    :oops: Cuanta razón tienes. Se ve que hemos posteado a la vez. ahora mismo busco el correcto. He editado el primer post con las capturas y así no lío a nadie , conserva esa vista.
    ----------------------------------------
    La verdad es que el manual (esta vez el bueno) está clarito. Supongo que no importa los conectores SATA que use, puesto que no dice nada de master/slave y supongo que en la bios podré indicarlo.

    La configuración del RAID 0 está bien explicado aunque algún consejillo no me vendría mal (la verdad es que solo probarlo). El STRIP SIZE a 64k que tal lo veis? y supongo que podré crear varios volúmenes en el raid. Igualmente os pongo captura del manual que no es mucha cosa y así lo ven todos.