Resultados 1 al 7 de 7

Tema: Reinicios aleatorios desesperantes

  1. luisma
    luisma está desconectado
    Usuario registrado
    Fecha de ingreso
    09 mar, 07
    Ubicación
    Sevilla
    Mensajes
    54

    Reinicios aleatorios desesperantes

    Hola amigos, mi problema es el siguiente:
    En equipo de mi firma sufre reinicios aleatorios, a veces nada más empezar, a veces a las 30h, a veces a las 6h de "uptime" así que investigué un poco y llegué a que era la fuente.
    Sustituí la fuente Tacens por una genérica y seguía reiniciandose así que la descarté (de todas formas la Tacens está en reparación y espero que me la cambien poruque la línea de 12V daba unos 12,74 que no me gustaban nada)
    Formateé y se reiniciaba.
    Lo limpié y se reiniciaba.
    Cambié la gráfica por una menos potente (HD3850 por x1600) y se reiniciaba.
    Cambié la placa y puse lo indispensable para funcionar y se reiniciaba.
    He pasado antivirus, spywares y no encontraron nada, se sigue reiniciando.
    He pasado test de stress al micro, escaneado de superficie al HDD y memtest86 y herramienta de diagnóstico de memoria de windows a la RAM y se sigue reiniciando.
    El pantallazo azul que me daba no decía ningún código ni nada, la típica "si esta es la primera vez que le sucede, reinicie etc." y me remitía a escanear la RAM.
    Investigué el visor de eventos de vista y descubrí que cuando se reiniciaba el código de error era 0x0000007F (0x00000008, ..., ...)
    En la base de datos de M$ encontré:
    STOP 0x0000007F (UNEXPECTED_KERNEL_MODE_TRAP) siendo la cifra siguiente que he puesto un ERROR DOBLE que tras mucha palabrería barata me remite a que la causa más común es un fallo de hardware
    • Daño del hardware de bajo nivel, como daño de memoria (RAM)
    • Módulos de memoria no coincidentes
    • Una placa base que no funciona correctamente
    Descartando los dos últimos porque los he comprobado cambiando de placa y porque aunque los módulos sean de marcas distintas tienen los mismos timmings y en año y medio largo nunca han fallado, me queda que 1 o 2 o los 3 pueden fallar.
    Y las soluciones propuestas son:
    1. Pruebe la RAM del equipo ejecutando el software de diagnóstico proporcionado por el fabricante del equipo. Reemplace la RAM que se detecta como errónea. Asegúrese también de que toda la RAM del equipo sea de la misma velocidad.
    2. Pruebe a quitar o intercambiar controladoras, tarjetas u otros periféricos.
    3. Pruebe otra placa base diferente en el equipo.

    Y he hecho las 3 cosas y sigue haciéndolo.
    Ni que decir tiene que las temperaturas las he tenido controladas y nada de overclocking, está todo en stock.

    ¿¿Qué creéis que puede pasar?? ¿Debería cambiar la RAM o pensar en el micro que es lo único que me queda, teniendo en cuenta que tanto el test de micro como el de RAM han dado OK?

    Muchas gracias de antemano

    Saludos!!

  2. eruizm
    eruizm está desconectado
    Usuario registrado CV
    Fecha de ingreso
    07 mar, 06
    Ubicación
    Sevilla
    Mensajes
    714
    Me pasaba bastante con una Gigabyte que tuve, no gestionan bien las memorias (odio gigabyte aunque aun tengo una en uso sin ocupar todos los zocalos de memoria por que entonces peta y se reinicia). Prueba a bajar la velocidad de la memoria, relaja las latencias y mira si se te soluciona.

  3. eruizm
    eruizm está desconectado
    Usuario registrado CV
    Fecha de ingreso
    07 mar, 06
    Ubicación
    Sevilla
    Mensajes
    714
    Me pasaba bastante con una Gigabyte que tuve, no gestionan bien las memorias (odio gigabyte aunque aun tengo una en uso sin ocupar todos los zocalos de memoria por que entonces peta y se reinicia). Prueba a bajar la velocidad de la memoria, relaja las latencias y mira si se te soluciona.

  4. majenjo
    majenjo está desconectado
    Usuario registrado CV
    Fecha de ingreso
    31 mar, 08
    Ubicación
    Murcia
    Mensajes
    308
    A mi me pasa algo parecido, pero era la RAM, ademas, el comprobador de la memora del mismo vista me dio el aviso de que lo que fallaba era la RAM, si estás seguro que no es la RAM, solo te queda micro y placa...
    ¡Suerte!

  5. Quetedigo
    Quetedigo está desconectado
    Administrador Avatar de Quetedigo
    Fecha de ingreso
    18 dic, 04
    Ubicación
    Sevilla
    Mensajes
    8,417
    Los reinicios suelen ser debidos principalmente en un fallo de memoria RAM.

    Pasa memtest. Si lo pasa 2-4 veces descarta memoria.

  6. luisma
    luisma está desconectado
    Usuario registrado
    Fecha de ingreso
    09 mar, 07
    Ubicación
    Sevilla
    Mensajes
    54
    Ahora mismo estoy probándolo con una memoria que me han dejado, tengo que ir descartando cosas poco a poco, si en un par de dias no se me reinicia, entonces iré pensando en micro y disco duro que es lo último que me queda.
    Pasé memtest unas 9 horas y me daba OK.
    Las unidades ópticas habrá que descartarlas porque nunca ha petado estando en uso, asi que me queda sólo eso, memoria (que estoy comprobando y es lo más probable), HDD (que lo dudo porque no sé, debería rascar en plan raro, porque cuando petan hacen eso) y micro (que lo dudo muchísimo, porque un micro semimuerto es rarísimo)
    Gracias

  7. Invitado
    Yo hasta hace nada me pasaba lo mismo que a ti.

    Mira en la bios que la configuracion de las memorias este en 2t y no 1t

    Yo cambiando eso se me soluciono el problema.