Resultados 1 al 6 de 6

Tema: Como se conecta el audio frontal?

  1. Invitado

    Como se conecta el audio frontal?

    Hola,

    Hace poco compre un ordenador, y los que lo montaron no pusieron el audio frontal, y quiero montarlo yo pero no tengo ni idea...

    He leido entero el manual de la placa y pone que se puede conectar segun dos estandares, azalia y ac97:

    azalia (pines de izquiera a derecha)

    port1l - gnd
    port1r - presence#
    port2r - sense1_retur
    sense_send - no hay pin
    port2l - sense2_retur

    ac97

    mic2 - agnd
    micpwr - nc
    line out_r - nc
    nc - no hay pin
    line out_l - nc

    Del frontal sale un cable que creo que es el que tengo que conectar. He mirado en mil sitios, y he leido muchas descripicones de como se monta el audio frontal, pero con mi cable no me aclaro, a ver si me podeis ayudar...

    Del cable salen cuatro fichas de plastico, tres de dobles (con dos agujeros), y una sencilla. Pone lo siguiente en cada una:

    mic in / gnd
    mic bias (la sencilla)
    s - r
    s - l

    Alguien sabe como se conecta? Tengo una placa Asus P5DL2-VM SE. He probado a conectar las fichas en el orden que he puesto arriba, cuindo que el lado en el que pone gnd coincidiera con el agnd que pone en el ac97, conecto los auricluares y el micro, y no funciona.

    Gracias por la ayuda y un saludo

  2. Invitado
    Puntualizo como he conectado las fichas:

    mic in / gnd
    mic bias (la sencilla)
    s - r
    ninguna ficha conectada
    s - l

    Saludos

  3. AlexSocket478
    AlexSocket478 está desconectado
    Usuario registrado CV
    Fecha de ingreso
    02 ago, 06
    Ubicación
    A Coruña
    Mensajes
    298
    Activaste la salida de ac97 en la bios?

  4. Invitado
    Anda, pues en la BIOS no he tocado nada, que tengo que mirar exactamente?

    Porque conectado esta bien no?

    Gracias por la ayuda. Saludos

  5. Invitado
    No se, pero me da que no va a ser eso porque en mi manual de la bios solo pone lo siguiente del audio:

    HD Audio Controller [Enabled]

    Enables or disables the Azalia/AC’97 CODEC.
    Configuration options: [Enabled] [Disabled]

    asi que supongo que si estuviera desactivado tampoco funionaria la tarjeta de sonido integrada, y en los altavoces si que oigo sonido... Es asi?

    Gracias y un saludo

  6. Invitado
    Ya esta arreglado, en la BIOS estaba activado, pero para AC97, y al ponerlo en HD Audio funciona, no entiendo muy bien porque si lo he conectado segun el estandar AC97 pero el caso es que va...

    Gracias por la ayuda y un saludo.