+ Responder tema
Resultados 1 al 13 de 13
  1. #1
    Bombardero
    Bombardero está desconectado
    Usuario registrado
    Fecha de ingreso
    30 mar, 07
    Ubicación
    Barcelona (Catalunya)
    Mensajes
    112

    Problema Logitech MX-5000

    Hola, tengo una duda/problema.
    Tengo el teclado/raton propiamente dicho arriba y mi problema surge con el raton. Se me relentiliza, es como si le faltase memoria, mueves el raton y va funcionando hasta que le da el tic 8O y se relentiliza terminando con todos los movimientos que he realizado durante 10 segundos te los resime en 1. No se a que se debe. He bajado los drivers y nada, he cambiado de alfombrilla y nada. Al final lo he dejado aparcado y tengo uno por cable por no saber que salida le puedo dar. Gracias

  2. #2
    Reiya
    Reiya está desconectado
    Usuario registrado CV
    Fecha de ingreso
    29 jun, 05
    Ubicación
    Geofront (Tokio 3)
    Mensajes
    432
    Una obviedad, has probao a cambiar la pila?

    Hasta otra.

  3. #3
    Bombardero
    Bombardero está desconectado
    Usuario registrado
    Fecha de ingreso
    30 mar, 07
    Ubicación
    Barcelona (Catalunya)
    Mensajes
    112
    Me has cogido mirando por el foro, jeje
    El raton no lleva pila, lleva bateria de litio, y esta como nueva por no decir nueva porque como me pasa eso pues no lo uso.
    Sigo sin entender que le puede suceder.
    Saludos

  4. #4
    Reiya
    Reiya está desconectado
    Usuario registrado CV
    Fecha de ingreso
    29 jun, 05
    Ubicación
    Geofront (Tokio 3)
    Mensajes
    432
    En los ratones inalambricos que tengo yo, (no son el MX5000) cuando se estan quedando sin pila les pasa eso, no se mueven o muy lentamente y a veces se mueven de golpe. Y cuando la pila ya ha muerto del todo se va el puntero a la esquina de arriba a la izquierda, por eso lo decia.

    Hasta otra.

  5. #5
    Bombardero
    Bombardero está desconectado
    Usuario registrado
    Fecha de ingreso
    30 mar, 07
    Ubicación
    Barcelona (Catalunya)
    Mensajes
    112
    Esto me sucede desde el primer dia que lo compre, yo creia y pensaba que era por culpa del usb, los tenia en 1.1 y era recomendado el uso de la version 2. Pasaron los meses hasta que me compre mi ordenador con usb2, el problema persistia por lo que lo probe en varios con usb2 y hasta en portatiles pero no, esto no va ni invitandolo a gambas :lol: .

  6. #6
    Reiya
    Reiya está desconectado
    Usuario registrado CV
    Fecha de ingreso
    29 jun, 05
    Ubicación
    Geofront (Tokio 3)
    Mensajes
    432
    Normalmente cualquier cosa si la pruebas en dos ordenadores diferentes y no funciona como deberia se tira de garantia y que te den otro o que devuelvan el dinero, no se suele esperar a buscar una solucion.

    Si todavia tiene garantia cambialo, sino yo no se que mas puede ser.

    Hasta otra.

  7. #7
    Invitado
    Yo tengo un conjunto de teclado raton mx5000 como el tuyo con tu mismo problema hasta que me dio por ponerle al receptor bluethooth un cable que alargase la toma USB lejos del PC medio metro o asi y desde entonces me va bien. En las instrucciones de los teclados y ratones inalambricos suele poner que alejes el receptor de aparatos electronicos (supongo que por posibles interferencias) lo cual es un poco absurdo si no te suministran un cable ya que va a ir enchufado en un USB del PC. Prueba a acercar tambien un poco el raton al receptor. Te digo esto porque a mi hay dias (muy de vez en cuando) que me sigue pasando pero muevo un poco el receptor hacia algun lado y me deja de pasar. Espero haberte ayudado.
    Un saludo

  8. #8
    Bombardero
    Bombardero está desconectado
    Usuario registrado
    Fecha de ingreso
    30 mar, 07
    Ubicación
    Barcelona (Catalunya)
    Mensajes
    112
    Gracias, lo comprovare a ver que tal, pero como sea eso vaya pifiada por parte de logitech.

  9. #9
    Bombardero
    Bombardero está desconectado
    Usuario registrado
    Fecha de ingreso
    30 mar, 07
    Ubicación
    Barcelona (Catalunya)
    Mensajes
    112
    Vaya tonteria la de separar el bluetooth de la torre, pero funciona!! tanto tiempo sin poder usarlo y es una tonteria. Muchas gracias

    PD: Tanta ingenieria bluetooth y no funciona correctamente detras de la torre, jaja :lol: , que estudien mas estos de Logitech :lol:

  10. #10
    Invitado
    Tengo un propblema que me tre loco con el conjunto Logitech mx.5000 y su raton mx-1000. Lo estoy usando desde hace casi un año sin el mas minimo problema. Sin embargo hace unos dias se me ocurrio conectar al mismo PC otro recpetor USB de Logitech para el raton MX-Revolution, para ver si podian funcionar todos a la vez.... Pues no se que ha pasado, que ahora el raton y el teclado siguen funcionando, pero el Set Point no me detecta el raton. El MX-1000 esta funcionado per creo que con los drivers de Windows. El teclado me aparece en el Set Point ( 3.30) pero no el raton. He probado de desinst, e instalar mil veces y siempre lo msimo. Instale en limpio con los mismos resultados encima perdi los puntos de restauracion... probe con el CD original con los drivers antiguos,,, nada de nada. EL mouse siempre se me activa pero sin salir en la pantalla del Set Point, por lo que deduzco que esta funcionando con los de Windows... Alguien se le ocurre si esto tiene solucion.. Creo que lo he probado ya todo, pero no consigo dar con el truco. Garcias

  11. #11
    Invitado

    MX 5000 con MX1000 mas MX revolution

    Cita Iniciado por MPS
    Tengo un propblema que me tre loco con el conjunto Logitech mx.5000 y su raton mx-1000. Lo estoy usando desde hace casi un año sin el mas minimo problema. Sin embargo hace unos dias se me ocurrio conectar al mismo PC otro recpetor USB de Logitech para el raton MX-Revolution, para ver si podian funcionar todos a la vez.... Pues no se que ha pasado, que ahora el raton y el teclado siguen funcionando, pero el Set Point no me detecta el raton. El MX-1000 esta funcionado per creo que con los drivers de Windows. El teclado me aparece en el Set Point ( 3.30) pero no el raton. He probado de desinst, e instalar mil veces y siempre lo msimo. Instale en limpio con los mismos resultados encima perdi los puntos de restauracion... probe con el CD original con los drivers antiguos,,, nada de nada. EL mouse siempre se me activa pero sin salir en la pantalla del Set Point, por lo que deduzco que esta funcionando con los de Windows... Alguien se le ocurre si esto tiene solucion.. Creo que lo he probado ya todo, pero no consigo dar con el truco. Garcias

  12. #12
    Invitado

    Re: MX 5000 con MX1000 mas MX revolution

    Hola MPS
    Yo tengo MX5000 con los dos ratones, y siempre me aparece el MX1000 . pero Si pico en la casilla del ratón encuentro el otro.
    Has lo simiente entra en SetPoint en Mi ratón selecciona la solapa de botones (La primera) y en la casilla donde encuentras MX 1000 for Bluetooth pica la flecha a la derecha y tendías que ver MX revolution,
    La otra forma es dejar en off Mx1000 y on Mx revolution
    Espero que te resulte

    Saludos

  13. #13
    Urik35
    Urik35 está desconectado
    Usuario registrado
    Fecha de ingreso
    18 feb, 18
    Mensajes
    1
    Buenas tardes, por favor dime si resolviste este problema? Si es así, ¿cómo lo hiciste?