+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12
  1. #1
    Invitado

    Bios Fujitsu Siemens Amilo M7440

    Hola, necesito saber, si por casualidad, alguien de el foro tiene un portatil "Fujitsu Siemens Amilo M7440", con la siguiente configuracion:

    Procesador: Pentium M 760 (2GHz, 533MHz FSB y 2MB L2 Cache)
    2048 MB de memoria RAM
    100 GB de disco duro
    Grafica IntelM Media Accelerator 900
    Grabadora DVD Dual de doble capa
    Wifi

    El problema que tengo es que al flashear la bios, con la ultima actualización oficial, me detecta el procesador correctamente, pero el multiplicador de la cpu me lo deja a x6 cuando tendria que estar a x15, y la memoria me la pone a 266 cuando tendía que estar a a 533.

    Si por casulidad, alguien tiene un portatil igual, le agradeceria en el alma, que me hiciera una copia de su bios y me la mandase por correo.

    yoenstandby@hotmail.com

    Un saludo

  2. #2
    Usuario registrado CV
    Fecha de ingreso
    12 dic, 04
    Ubicación
    Pontevedra
    Mensajes
    1,948
    1-¿Has intentado cambiar el multiplicador manualmente?
    2- La memoria está bien detectada puesto que en las BIOS pone la velocidad DRAM. Luego al ser DDR funciona al doble, 2x266=533

    Salu2
    ////C2D E6400 ///Gigabyte G-power lite//Asus P5b-VM///
    3 GB DDR2 800 ExtremeMemory//////Seagate 7200.10 250 GB SATA2+Seagate 160 Gb SATA/// PSU Tacens Valeo 460W////Gigabyte 9600GT 512 MB

  3. #3
    Invitado
    Hola, ante todo , gracias por tu ayuda.

    El multiplicador no lo puedo modificar manualmente, la bios, esta capada de fabrica y no deja modificar ninguna configuración referente a la memoria o al procesador.

    Y sobre la memoria, la velocidad a 266 me la detectan los diferentes test que he pasado al ordenador en WindosXP, y no la bios

    En concreto de el que mas me fio es "CPU-Z"


    Un saludo

  4. #4
    Usuario registrado CV
    Fecha de ingreso
    12 dic, 04
    Ubicación
    Pontevedra
    Mensajes
    1,948
    Cita Iniciado por yoenstandby
    Y sobre la memoria, la velocidad a 266 me la detectan los diferentes test que he pasado al ordenador en WindosXP, y no la bios

    En concreto de el que mas me fio es "CPU-Z"
    El CPUZ pone igualmente la velocidad dividida por dos, no es ningun error. De echo a mi me pone 200 MHZ cuando tengo DDR 400 y pasa exactamente lo mismo con todos los ordenadores que llevan memoria DDR.

    En cuanto a la BIOS, me extraña que te pase eso con el micro. Normalmente en la web del fabricante hay disponibes mas versiones que la ultima, yo no he podido comprobarlo en tu caso porque la web de Fujitsu siemens no me va bien.

    Ademas ten en cuenta una cosa; la configuracion de la BIOS se guarda en el CMOS y no en la flash, por lo que no se puede copiar de un ordenador a otro. Por lo tanto, a no ser que la rom vieja viniera de serie con una configuracion distinta, volver a ponerla no te solucionaria el problema.

    Puedes probar con lo siguente:

    -En la pagina principal de la BIOS siempre hay una opcion de "Load best performance settings" que podria solucionar el tema.

    -En algunas BIOS se accede a las funciones avanzadas presionando Alt+F1 o Ctrl+F1 desde el menu principal.

    Salu2
    ////C2D E6400 ///Gigabyte G-power lite//Asus P5b-VM///
    3 GB DDR2 800 ExtremeMemory//////Seagate 7200.10 250 GB SATA2+Seagate 160 Gb SATA/// PSU Tacens Valeo 460W////Gigabyte 9600GT 512 MB

  5. #5
    Invitado
    Intentare hacer lo que me indicas.......a ver si tengo suerte.

    En la web solo tiene 2 revisiones de la bios, y con las 2 me sucede lo mismo.......

    Asi que no se bueno...espero tener suerte......


    Un saludo

  6. #6
    Invitado
    Hola, a mi me ocurre exactamente lo mismo, tengo un T7200 y tengo los nucleos a 1 ghz (multiplicador a 6x). Voy a ver si lo puedo solucionar como se comenta aqui y os comento. Un saludo

  7. #7
    Invitado
    Por cierto, se me olvidaba. También tengo un Fujitsu-Siemens AMILO.

  8. #8
    Invitado
    Bueno, el problema se llama SpeedStep. Las cpus Intel traen una opcion que permiten modificar la frecuencia de la CPU por software en función de la administración de la energía. El problema es que tienes la administración de energia en modo económico y por tanto el SpeedStep baja el reloj a la mitad del rendimiento de la CPU. Si la pasas a alto rendimiento, la CPU te trabajará al 100% de su capacidad, pero el consumo de energía es mayor y por tanto la batería dura menos (tiene lógica). Si quieres que la CPU te ande al máximo simplemente has de modificar eso en el panel de control. Cada día se aprende algo nuevo xD. Un saludo.

  9. #9
    Usuario registrado
    Fecha de ingreso
    26 abr, 07
    Ubicación
    ibiza
    Mensajes
    1

    sobre amilo m7440

    Mira ojeate esto que te interesará sobre el amilo m-7440

    http://www.hard-h2o.com/vertema/68108.html

    Espero q sea de tu interes
    PAZ

  10. #10
    Invitado
    Cita Iniciado por konzo
    Cita Iniciado por yoenstandby
    Y sobre la memoria, la velocidad a 266 me la detectan los diferentes test que he pasado al ordenador en WindosXP, y no la bios

    En concreto de el que mas me fio es "CPU-Z"
    El CPUZ pone igualmente la velocidad dividida por dos, no es ningun error. De echo a mi me pone 200 MHZ cuando tengo DDR 400 y pasa exactamente lo mismo con todos los ordenadores que llevan memoria DDR.

    En cuanto a la BIOS, me extraña que te pase eso con el micro. Normalmente en la web del fabricante hay disponibes mas versiones que la ultima, yo no he podido comprobarlo en tu caso porque la web de Fujitsu siemens no me va bien.

    Ademas ten en cuenta una cosa; la configuracion de la BIOS se guarda en el CMOS y no en la flash, por lo que no se puede copiar de un ordenador a otro. Por lo tanto, a no ser que la rom vieja viniera de serie con una configuracion distinta, volver a ponerla no te solucionaria el problema.

    Puedes probar con lo siguente:

    -En la pagina principal de la BIOS siempre hay una opcion de "Load best performance settings" que podria solucionar el tema.

    -En algunas BIOS se accede a las funciones avanzadas presionando Alt+F1 o Ctrl+F1 desde el menu principal.

    Salu2

Permisos de publicación

  • Puedes crear nuevos temas
  • Puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •