+ Responder tema
Página 1 de 3 1 2 3 ÚltimoÚltimo
Resultados 1 al 10 de 23
  1. #1
    Invitado

    Al conectar el disco duro al PC no enciende o se apaga

    Buenas , mi caso es algo extraño por lo menos para mi , resulta que mi ordenador de un dia para otro no me enciende , abri la torre , saque todos los componentes afuera para estudiar mejor el caso , he llegado a una conclusion: el ordenador no enciende o bien enciende y se viene abajo y se apagar cuando tengo el disco duro conectado. He probado con dos fuentes de alimentacion (una mia y otra nueva, la mia era de 350W y la nueva de 400W) , he probado tambien con dos discos duros diferentes y el resultado esque se sigue apagando. Si enciendo el ordenador sin ninguna unidad el ordenador arranqua perfectamente , puedes trastear en la bios etc ... si lo enciendo con una unidad de dvd el ordenador sigue funcionando perfectamente incluso puedo meterme en la instalacion de windows con el cd de windows etc... peroo como conecte algun disco duro se va a al mierda. Deciros que los discos duros son IDE y que ayer iba bien el ordenador , de vez en cuando se reiniciaba , el windows daba problema y esta mañana que iba a formatearlo me encuentro con esto de repente.

    Haber si entre todos podemos averiguar de que va esto.

  2. #2
    Invitado
    Acabo de descubrir otra cosa , si solo conecto el cable de corriente al disco duro y no le conecto el cable de datos si que enciende el ordenador , lo he probado con los dos discos duros y lo mismo sin cable de datos enciende el ordenador pero evidentemente es como si no tuvieramos disco duro , y si conecto el cable de datos pues sigue viniendose abajo el ordenador y apagandose. Voy a probar a quitarle la pila a la placa base y aver si es un problema de incompatibilidad que se haya creado , por favor opinen de que puede ser , toda opinion sera de ayuda

  3. #3
    Usuario registrado CV Avatar de avila2474
    Fecha de ingreso
    10 feb, 05
    Ubicación
    Barcelona, España
    Mensajes
    7,326
    Prueba los HDD´s en otro PC, no vaya a ser que estén averiados o a punto de averiarse. Si funcionan bien, está claro que la controladora de la placa está tocada ya que no es normal que al conectar el HDD te tumbe el sistema.
    ...

  4. #4
    Invitado
    Avila2474 , gracias por tu comentario , los discos duros si que funcionan en otro pc , o al menos el segundo que le probao que es el que suelo poner en este ordenador desde el que te escribo , si fuera que la controladora de la placa este tocada que solucion ves ? lo mas rapido es cambiarle la placa base pero no es aconsejable para mi presupuesto ajjaja alguna solucion?

  5. #5
    Usuario registrado CV
    Fecha de ingreso
    05 may, 04
    Ubicación
    Madrid
    Mensajes
    2,609
    Prueba antes de cambiar placa una nueva faja ide por si acaso.

    Y si andas corto de pasta, busca controladoras ide baratejas, únicamente fíjate en las especificaciones que te permita arrancar el s.o. desde ella.

    Salu2
    Manda huevos, pero por qué no te callas? Por consiguiente, váyase Sr. Chaves por el camino largo, duro y dificil, y los demás se sienten, coño !!! Me falta el insuperable carraspeo de Pujol pero no sé como ponerlo.

  6. #6
    Usuario registrado CV Avatar de avila2474
    Fecha de ingreso
    10 feb, 05
    Ubicación
    Barcelona, España
    Mensajes
    7,326
    Otra cosa, mira en la BIOS en que modo se encuentra, si en AHCI o ENHANCED o parecido.
    ...

  7. #7
    Invitado
    Chavales ya lo he solucionado , he quitado la pila durante unos 20 minutos y al ponerla otra vez se a restaurado todo y parese que se ha solucionado esa imcompatibilidad y ahora todo va perfect, muchas gracias a los que habeis ayudado. espero que le valga este post a otra persona con el mismo problema. Asta Luego

  8. #8
    Usuario registrado CV
    Fecha de ingreso
    14 jun, 07
    Ubicación
    San Lorenzo de El Escorial
    Mensajes
    3,142
    Pues que raro si es que tokar en la bios es amlo o kizas un jumper quien sabe bueno Felicidades por arreglarlo

  9. #9
    Invitado
    Pues al parecer no lo solucione del todo , si que es cierto que empezo a funcionar pero al poco tiempo me volvio a pasar lo mismo , vi que fallaba windows y al reiniciar el S.O me encontre de nuevo ke no enciende , y ahora ai veces que enciende y otras que no , ya dudo si pudiera ser el microprocesador ... alguien sabe alguna utilidad para analizar el micro? un saludo y gracias de nuevo

  10. #10
    Usuario registrado CV
    Fecha de ingreso
    14 jun, 07
    Ubicación
    San Lorenzo de El Escorial
    Mensajes
    3,142
    No creo, el micro te daria pantalla azul, pita el pc normal????o como pita, tiene mas pinta de hd que de otra cosa

Permisos de publicación