+ Responder tema
Resultados 1 al 9 de 9
  1. #1
    Usuario registrado
    Fecha de ingreso
    01 abr, 13
    Mensajes
    4

    Wink Necesito ayuda para reparar mi Tarjeta Ati Hd7950 (FINALMENTE YA ESTÁ REPARADA)

    (FINALMENTE Y AHORA EN ESTE DÍA 28 DE ABRIL DE 2013, LA VGA HD7950 ESTÁ COMPLETAMENTE REPARADA)

    La compre ya hace bastantes meses, en una tienda local de mi ciudad HD7950 3GB.

    Yo use durante meses esta tarjeta en un viejo ordenador con una placa base Msi 775 y funcionaba bien. (es un ordenador Hackintosh)

    Finalmente he decidido poner la Hd7950 en mi ordenador más moderno un 1155 con Core I7 2600 y placa base Asrock Extreme 4 P67 B3 .

    La Ati Hd7950 no funciona con este sistema. Yo probé la tarjeta en otro sistema 1155 con Pci Express 3.0 y tampoco funcionó, lo probé después en otro 775 que era un X48 y tenía todos los Pci Express 16x a 16x y tampoco funcionó.

    Finalmente, Yo envié un mensaje de soporte a Amd y después nos estuvimos intermcabiando mensajes.

    Al final descubrí que me habían estafado, me habían vendido una tarjeta que no se vende suelta, resulta que es una tarjeta Dell Hd7950 que se venden sólo con equipos Dell.


    Mi tarjerta he comprobado sólo funciona en placas base que tienen Pci Express 16x pero que va a 8X. En el primer Slot si va a 8x y en el segundo si el primero va a 16x y a 8X el segundo.

    Es decir la tarjeta gráfica no funciona en PciExpress 16x que vayan a 16x.

    Yo decidí verificar el estado de mi tarjeta gráfica y al final encontré donde está el problema de lo que le sucede:

    Dos componentes Smd (Dos Resistencia o dos Condensadores), faltan en la tarjeta.


    Estos dos componentes SMD, están en el área del conector Pci Express de la tarjeta Gráfica, en la zona de los pines que los conecta con la placa base. Estos Smd que faltan en la zona, no parece que falten por rotura, lo que parece es que fueron quitados a proposito, pues están separados, y los Smd que tenían cada uno al lado están intactos. Parece como si Dell los hubiera quitado a proposito para usar en un ordenador Dell con placa base que sólo soportara 8x.

    Yo busqué en google informacion y encontré a otra gente con problemas muy parecidos, tarjetas que sólo funcionaban a 8X y no funcionaban a 16x y al final el problema es que les faltaban exactamente en esa misma zona, componentes Smd de estos, como los que me faltan a mi.

    Como alguno me conocerá del foro de Playstation 2, Yo tengo conocimientos electrónicos en reparación y soldadura. Soldar de nuevo unos componentes como estos en la tarjeta no representa ningún problema para mi.

    Pero, Yo tengo un problema claro. Yo no sé exactamente que son esos dos Smd.

    1)¿Son resistencias o condensadores?.
    2)¿Cúal será el valor electrónico de estos dos Smd, ya sean condensadores o resistencias?.


    Yo ya tengo visto, que estos Smd parecen son estandar en todas las tarjetas Pci Express, he comprobado en todas las que tengo, que están en la misma posición y en el mismo número, ya sean Ati o Nvidia. Podrían ser estandar... pero claro si me equivoco, la lío.

    Yo tengo una Hd4870 muerta. Tiene esos mismos componentes y puedo quitar esos dos componentes de esta y ponérselos a la Hd7950, pero claro quiero estar seguro.

    ¿Alguien de aquí sabe que son estos dos SMD y su valor?.

    Os adjunto unas fotos de mi Tárjeta gráfica y sobre todo una donde se vé perfectamente los dos componentes que faltan.

    Mi Tarjeta:






    Foto de la Zona donde faltan esos Dos Smd que han generado el problema:






    Otras fotos sacadas de Google de tarjetas como la mía con el diseño de referencia y donde se puede ver que no faltan ningún Smd en la zona y se puede comprobar perfectamente que a la mía le quitaron esos dos.





    Gracias por la ayuda
    Última edición por filrond; 28/04/2013 a las 02:59

  2. #2
    Usuario registrado CV
    Fecha de ingreso
    17 feb, 04
    Ubicación
    Valladolid
    Mensajes
    602
    Yo no te puedo ayudar con el valor de los smd, pero no podría ser que también estuviera tocada la bios de la gráfica?. No digo que estés equivocado, sólo lo comento por que es más sencillo cambiar de bios, que diseñar cambios en una placa, suerte de todos modos.
    Intel Core 2 Duo 6750, Gigabyte P35-DS3P, 2 x 2048 Mb DDR II OCZ, Asus 8800GT, Creative Inspire 5300, Samsung P2370, Nox Pulsar 750w.

  3. #3
    Usuario registrado
    Fecha de ingreso
    01 abr, 13
    Mensajes
    4
    He podido confirmar que son condensadores Smd. He visto Pcbs de otras tarjetas Pci Express también de Ati y todas tienen esos mismos 16 Condensadores Smds, aunque el tamaño varia de unas a otras. Los de la 4870 son los más parecidos en tamaño.

    Y sé ahora que son condensadores porque en muchos de esos pcb viene serigrafía que identifica los componentes y ponen: CXXX en todos esos Smd, es decir La C siempre indica un Capacitador-Condensador. Si fueran resistencias vendrían con R.

    Deben ser estandar para todos las tarjetas Pci Express tener esos Condensadores Smd ahí, el problema es saber si el valor es estandar o si varía de una a otra.

    Las opciones son dos:

    La más insegura, ponerle los dos de la Hd4870.. No son exactamente del mismo tamaño, varía un poquito de nada. Una diferencia de milésimas, pero varia.

    La más segura pero que complica las cosas, quitar uno de los condensadores Smd que están al lado y medirlo fuera con un capacímetro para averiguar su valor y luego volver a soldarlo y comprar unos cuantos para los que hacen falta y para tener de reserva.

    La bios no es, porque ya fue lo primero que le cambié. Para ver si era eso, le puse la genérica de Amd, la Tahiti Pro Bios de Junio, que mejoraba el rendimiento de la tarjeta gráfica. Era una bios que revisaba el rendimiento de las Hd7950, porque al principio no era el esperado. Esta bios funcionaba con todas la tarjetas Hd7950 con el Pcb de referencia, como la mía.

    Los de la tienda se lavan las manos, ellos no me han vendido esta tarjeta.... tal cúal. Si tengo un ticket pero en mi ticket pone Power Color Hd7950... sinceramente ni me había fijado, llevara el ordenador directamente a la tienda para que me la montaran allí y por tanto ni vi la caja, ni nada, sólo el ticket y la tarjeta, junto con los típicos accesorios de cables y eso.

    Ellos dicen que me vendieron una PowerColor y por lo tanto ahora es mi palabra contra la de ellos. Tengo datos y la confirmación de Amd de que esta tarjeta es de Dell, (Dell también me lo confirma en el foro de Dell), pero repito alegan que esa no es la tarjeta que me vendieron a mi. Además el valor fueron 297 Euros, no llega a 301 Euros. como sabeis todo delito de fraude que sea inferior a 301 Euros, se le considera delito menor. Traducido que para recuperar el dinero o llevarlos a juicio lo tengo en chino, aunque les he denunciado.

    Lo que tengo claro y me he dado cuenta, es que esta tarjeta la tengo que reparar yo si no quiero tirar a la basura casi 300 Euros.

    Tengo conocimientos de reparación electrónica, de hecho también tengo estación de soldadura con pistola de calor. Hace unos años estaba por foros de hardware y consolas, sobre todo en Playstation 2, haciendo manuales de reparación y modchips de consolas.

    Pero puedo complicarme menos la vida y llevarla a impextrom, para que me midan ellos uno de esos condensadores smd y me compren y suelden los que faltan. Los año no pasan en balde y mi vista ya no es tan buena como era.

    Si reparo este problema, pongo aquí como lo solucioné. Porque es un problema muy raro, pero ya he visto que le ha pasado a más gente de la que parece en el extranjero. Y pienso que esos condensadores Smd son estandar, (el valor puede que no), en esa zona para todas las tarjetas Pci Express.

    Gracias por la ayuda y saludos

  4. #4
    Usuario registrado CV
    Fecha de ingreso
    28 dic, 07
    Ubicación
    Mallorca
    Mensajes
    1,790
    Pues es un caso que todavia no habia visto,creo entender que si la ranura principal funcionara a 8x en teoria la targeta funcionaria,verdad?
    En la pagina de Asrock veo que pone estas especificaciones de las ranuras Pcie:

    3 x PCI Express 2.0 x16 slots (PCIE2/PCIE4: Single at x16 (PCIE2) / x8 (PCIE4), or dual at x8 (PCIE2) / x8 (PCIE4); PCIE5: x4 mode)

    Asi que si en la placa hubiera 2 graficas en las ranuras PCIE2 yPCIE4 estas funcionarian ambas a 8x...o creo interpretar si no me equivoco.
    Entonces ,digo yo,si pusieras otra targeta grafica (una que ya no uses o la mas barata que pudieras encontrar ) talvez funcionase bien tu hd7950.
    No se te he interpretado bien ,pero talvez funcionara y saliera mas barato que llevarla a un taller espcializado de electronica como comentas y arriegarte a que saliera mal la soldadura de los condensadores smd.
    Asus P6T SE(bios 0908)//Tipo de CPU - HexaCore (6/12) Intel Xeon X5670 2933Mhz @ 3980 MHz (20 x 199 @ Vcore 1,28v) //Caja Antec twelve hundred//Fuente Antec True Power 850w.modular//Grafica Sapphire HD7970 Dual-X, 3Gb ram //(3x2Gb Ram ) Mushkin 998659ES DDR3-1600 DDR3 SDRAM (9-9-9-24 @ 800MHz) //Monitor Benq FP231w.(1920x1200)//Disipador Noctua NH-U12P SE//Targeta Pcie Asus U3S6 (2xusb3,0 + 2x Sata3.0 )Marvell 91xx SATA 6G Controller// Crucial Mx550 256Gb
    Windows 10 Pro 64bits.

  5. #5
    Usuario registrado
    Fecha de ingreso
    01 abr, 13
    Mensajes
    4

    Question Gracias por la respuesta

    No puedo hacer nada contra la tienda. Me dieron un ticket que no me fije donde ponía que me habían vendido una PowerColor Hd7950 y eso es lo que alegan ahora, que no me han vendido esta tarjeta Dell.

    Si fuera un novato en este mundillo tendría disculpa, pero no lo soy, así que cometí un error y me confié demasiado de esta gente.

    Ya los denuncié, pero con ese ticket diciendo PowerColor Hd7950 lo tengo en chino y además no llega a los 301 Euros la estafa, con lo cúal se queda en delito menor.

    El problema es que la tarjeta no me funciona en la mayoría de placas base y ya son bastantes en la que las he probado. Sólo me funciona en la vieja Msi 775 y una Msi Dual Xeon Quadcore 771 5000X de un amigo, (tiene en total dos quadcores con ocho procesadores).

    Es decir sólo me funciona en dos placas Msi. En otras tantas de diferentes marcas y diferentes chipsets, incluido el de mi nuevo ordenador actualizado, un 1155 con una P67 Extreme 4 B3 de Asrock y un I7-2600 no me funciona. Y la he probado en una similar de Asrock con el chipset Z68 y soporte Pci Express 3.0 y tampoco funciona, (de mi hermano), en otras gigabytes, Asus, etc.. unas cuantas y repito sólo funciona en las Msi. En una Gigabyte X38 Dq6 775, llegó a funcionar un tiempo en el segundo Slot Pci Express, reinicié, instalé drivers estuve navegando por Internet, pero cuando iba a probar el 3DMark, antes siquiera de arrancarlo, derrepente se puso la pantalla en negro y no funcionó nunca más en esta placa base.

    La puse de nuevo en las Msi y funcionó en ambas a la primera y sin problemas, tests, juegos, etc...


    En el foro de overclockers, el usuario Bobnova me confirmó que son condensadores y que son de 0,1Uf (100NF) y formato 0402, también me dijo que con un voltaje superior a 5v ya valen.


    " Originally Posted by Bobnova View Post
    Those are 0.1µF, 0402 package capacitors. If you replace them, should work fine.
    It looks like the pads are still there, so you just need to get some caps and solder them on. The tricky part of course is that they're tiny. Any voltage rating over 5v or so is fine.

    I'm surprised it works at 8x, as those pairs are for 3x and 4x respectively. "


    He buscado en internet y he encontrado con esos valores y hablando de Pci Express mensajes de gente con problemas iguales o parecidos en su tarjeta y les faltaban algunos de estos condensadores.

    Además encontré un Datasheet Pdf de Philips del 30 de Abril de 2005, sobre PciExpress que decía lo siguiente:

    "PCI Express requires AC coupling between transmitter and receiver. The AC coupling capacitors for both differential pair signals must be the same value, same package size, and have symmetric placement. If possible, TX traces should route on the top layer.

    The capacitor value must be in the range of 75 nF to 200 nF (100 nF is best). The 0402 package size is preferred, and 0603 is acceptable. C-pack is not allowed.

    The breakout into and out of capacitors should be symmetrical for both signal lines in a differential pair. The trace separation for routing to pads must be minimized in order to optimize tight coupling between the signal pairs."

    He comprado a un vendedor americano en Ebay condensadores de este tipo y valor, en concreto por unos 8-9 euros con transporte incluido me sale un pack de 100 unidades de condensadores smd 0,1Uf (100Nf) 0402 con voltaje 10V del formato XR7 (soporta temperaturas desde 45º hasta 125º.

    Y Cuando ya estaba contento esperando a que llegaran para soldarlos, resulta que me han enviado este mensaje en el foro de HardForum:

    Ahora si que estoy confundido, el usuario airthimble me mandó el enlace a este Pdf, está escrito por Pci-Sig (Pci Express) y es del 2008:

    http://www.pcisig.com/developers/mai...a4ed768e93e9df

    y dice: "

    As the next generation of PCI Express is defined, the information throughput will double and yet the symbolrate will only move from 5 GT/s to 8 GT/s. There are some significant changes and challenges:
    While 5 GT/s communications used 8b/10b encoding to limit the longest occurrences of consecutive 1’s and 0’s, 8 GT/s will use scrambling.

    This has system budget and signal integrity impact on both transmitter and receivers. Baseline wander due to the long runs of consecutive 1’s and 0’swill impact the available eye height.

    AC coupling capacitors of 220 nF will be required in order to reduce the baseline wander.

    The combination of higher datarate and channel length up to 20”combine to cause Inter Symbol Interference (ISI), in addition tojitter from reference clocks and transmitters. These will limit the eye opening width available".

    Ahora si que estoy confundido de verdad..... 100 Nf o 220 Nf... me da que al final voy a tener que desoldar uno de los que está justo al lado de los que faltan y medirlo, para mayor seguridad.

    Lo de probar a actualizar la bios de la tarjeta, fue lo primero que probé, con su diseño es el de Referencia de Amd, la pude flashear con la Bios Oficial de Amd Tahiti Pro de Junio 2012, la famosa bios de la Hd7950 que sube la velocidad de Reloj y memoria para hacer competencia con sus rivales de Nvidia y mejorar el rendimiento de la Hd7950. Pero en mi problema no sirvió para nada.

    El problema como queda claro en las fotos y así me lo confirman, es un problema de hardware y mientras no se reemplacen esos condesadores que faltan nunca va a funcionar en placas a 16X.

    Me da que se la llevo a los de impextrom, porque ellos al contrario que yo tienen maquinaria electrónica profesional que te es capaz de medir condensadores de estos sin tener que desoldarlos de la placa base y ya de paso que los midan y si son los correctos los que vienen, pues que los suelden con esa maquinaria, si no pues que me los consigan y los suelden.

    Porque si lo tengo que hacer yo, aún con estación de soldadura y pistola de calor, te estas jugando cargarte el pcb para desoldar uno de los soldados (sin cargártelo), medir su valor, para luego volver a soldarlo y comprar los que faltan... vamos mejor que lo hagan gente que tiene maquinaria profesional, que te los saca fácilmente y sin cargarte nada.

    Saludos y gracias por la atención
    Última edición por filrond; 05/04/2013 a las 05:04 Razón: corregir tamaño de algunas letras

  6. #6
    Usuario registrado CV
    Fecha de ingreso
    09 sep, 10
    Ubicación
    Granada
    Mensajes
    636
    Lo de soldar no es lo mio, pero te doy otras 2 posibles soluciones:

    1. Comprar una faja extensora de pci-express a 8x y conectarla entre la placa y la gráfica. La pega es que tendrás que buscar una forma de atornillar o anclar la gráfica a la torre (o donde te venga bien):
    http://www.amazon.com/Micro-SATA-Cab.../dp/B0054CO2US
    http://www.xcase.co.uk/Flexible-PCI-...er-flexi-8.htm

    2. Si como supongo tu gráfica tiene doble BIOS, pínchala en la placa antigua donde funciona bien y flasheale una bios estándar del modelo de referencia de amd. Si después no te da imagen al arrancar podrás usar la 2ª bios para arrancar normalmente, y poder restaurar tu bios original. ¡No olvides hacer un backup de tu bios actual antes de flashear, por si te hiciera falta!
    Si te falla en otras placas por un problema de compatibilidad con la bios personalizada de Dell el flasheo debería solventarlo.

  7. #7
    Usuario registrado
    Fecha de ingreso
    01 abr, 13
    Mensajes
    4

    Talking



    Gracias al usuario Bobnova de overclockers foro.

    Gracias al usuario airthimble de hardforum foro.

    Gracias a todos los usuarios de todos los foros por sus respuestas y mensajes.


    ACTUALIZACIÓN:

    LA TARJETA VGA HD7950 ESTÁ COMPLETAMENTE REPARADA. FUNCIONA PERFECTA A 16X Y EN TODOS LOS ORDENADORES, EN LOS QUE ANTES NO FUNCIOANBA.

    LOS CONDENSADORES/CAPACITADORES SMD SON DE 220NF Y FORMATO 0402

    YO COMPRÉ AL FINAL ESTOS CONDENSADORES SMD:

    0402 X7R 6.3V

    CAPACITOR CERAMIC 0.22UF 6.3V, X7R, 10%, 0402
    Capacitance: 0.22µF
    Capacitance Tolerance: ± 10%
    Dielectric Characteristic: X7R
    Voltage Rating: 6.3V
    Capacitor Case Style: 0402 ^1005 Metric]
    Operating Temperature Range: -55°C to +125°C
    Capacitor Terminals: SMD
    No. of Pins: 2

    Luego, Yo llevé la tarjeta y los condensadores a mi tienda Local en Vigo de Venta y Reparación electrónica IMPEXTROM, para que me soldaran los condensadores que faltaban con la maquinaría profesional que no tenemos los usuarios electrónicos más modestos. Yo Tengo una estación de soldadura con pistola de calor y he hecho bastantes reparaciones y montaje de chips a consolas, pero Yo preferí dejar este trabajo a unos profesionales electrónicos como los de IMPEXTROM, que tienen repito maquinaria profesional con la que los usuarios más modestos sólo podemos soñar.

    Ha quedado perfecta. Está ya completamente testeada y funciona perfecta la tarjeta. Eran esos dos Condensadores Smd los que hacían que no funcionara a 16X y además sólo funcionaba a 8x en placas base Msi.

    Dejo constancia, que a partir del 2008 y de la introducción de los Pci Express que pasaban de 5 GbTransferencia por Segundo a 8 Gbytes de transferencia por Segundo, (2.0, 2.1 y ahora con el 3.0), los condensadores que se usan en esa zona para comunicar el Conector Pci Express de la tarjeta con el Conector Pci Express de la placa base, son de valor 220Nf y formato de 0402, deben ser como mínimo de 5v o superior.

    Esta información de formatos y valores las conseguí gracias a los usuarios de otros dos foros ingleses/americanos, Bobnova y airthimble .

    Luego por las pistas que me dieron, busqué en internet Datasheets de Intel sobre Pci Express y encontré la información.

    5Gb de transferencia por segundo en los primeros Pci Express hasta 2008, estos llevaban condensadores de 110Nf y formato 0402.

    8Gb de transferencia por segundo o mayores (Pci Express 3.0). Desde 2008 en adelante, estos llevan condensadores de 220Nf y formato 0402.

    Queda la información.

    Saludos
    Última edición por filrond; 28/04/2013 a las 11:11

  8. #8
    Usuario registrado
    Fecha de ingreso
    23 may, 16
    Mensajes
    2
    Hola, perdón que reviva este post, pero justo tengo el mismo problema con mi Sapphire HD 6870. Encontré que tiene 1 capacitor saltado y esta funcionando a 8x. Acá están las imágenes que evidencian esto:







    Estoy tratando de averiguar que capacitor tengo que poner (los valores correspondientes) y si se podría poner un capacitor electrolítico o es necesario que sea un capacitor smd.

    Gracias!

  9. #9
    Usuario registrado
    Fecha de ingreso
    23 may, 16
    Mensajes
    2
    Bueno, al final cambié el capacitor por otro y funcionó perfecto.

    Les presento la donante: una "Galaxy GeForce 8500GT" con artifacts





    Y como quedó la placa después de soldar el capacitor:



    Este es el otro hilo donde también hablaba de este tema:

    http://foros.3dgames.com.ar/hardware...mpatibles.html

    Todo un exito!!

    Fin del hilo! Muchas gracias!

Permisos de publicación