+ Responder tema
Resultados 1 al 7 de 7
  1. #1
    Usuario registrado CV
    Fecha de ingreso
    05 abr, 12
    Ubicación
    Melilla
    Mensajes
    205

    problema con drivers grafica

    Buenas tardes, ayer monté el PC de mi firma y podia poner la resolucion maxima de mi monitor, pero no se que pasa ahora que aunque instale los ultimos drivers, solo puedo poner una resolucion maxima de 1280x1024. He limpiado el PC con el driver fusion, vuelto a instalar los drivers y nada. En administrador de dispositivos aparece en controlador grafico con un triangulo en cada tarjeta grafica, ya que es una GTX295. Tambien me sale el siguiente fallo:

    No se encuentra disponible la configuracion de pantalla de Nvidia
    No esta utilizando una pantalla conectada a una GPU de Nvidia

    He buscado un driver para mi monitor y al querer instalarlo mediante la opcion de actualizar driver, me dice que el ultimo driver esta instalado. Ya no se que hacer mas, estoy desesperado

    Saludos
    CM 690 III\\MSI BIG BANG Z77 MPOWER\\I5 3570K YB\\G.Skill Ripjaws X DDR3 1600Mhz 2x4GB\\Kit Alphacool 240 DDC/XT\\Gigabyte GTX680 OC\\BenQ XL2410T\\X-Fi Titanium\\Logitech Z-5500\\

  2. #2
    No registrado
    Invitado
    ¿Por qué cable lo tienes conectado?

    Si es VGA o HDMI y el monitor lo permite, mira a ver si con DVI va bien.

  3. #3
    Usuario registrado CV
    Fecha de ingreso
    05 abr, 12
    Ubicación
    Melilla
    Mensajes
    205
    Con un cable DVI tanto a gráfica como a monitor

  4. #4
    No registrado
    Invitado
    Si utilizas un sandy/ivy bridge asegúrate de que la integrada esté desactivada en la BIOS y desactiva el MVP Virtu, por si acaso.

    Es raro, ¿probando a forzar en el panel de control de nVidia la tasa de refresco a la nativa del monitor (120 Hz) , el color a 32 bits, y la resolución a 1920x1080 tampoco funciona?

    Aunque es poco probable, también por si acaso prueba a darle en Windows a panel de control/pantalla y asegúrate de que esté en más pequeño (100%).

    También si es un monitor de 120 Hz el cable DVI tiene que ser DVI-D Dual Link, no vale DVI-I ni Single Link, y los adaptadores no irán bien tampoco. Aunque si ha funcionado antes correctamente, seguramente no tenga que ver con el cable.

    En Windows haz click derecho en el escritorio, resolución y en pantalla comprueba que reconozca el modelo de monitor y no una pantalla genérica.

    A ver si algo de ahí sirve , saludos.

  5. #5
    Usuario registrado CV
    Fecha de ingreso
    05 abr, 12
    Ubicación
    Melilla
    Mensajes
    205
    [QUOTE=No registrado;961813]Si utilizas un sandy/ivy bridge asegúrate de que la integrada esté desactivada en la BIOS y desactiva el MVP Virtu, por si acaso.

    Muy buenas, la integrada esta desactivada al igual que el MVP Virtu

    Es raro, ¿probando a forzar en el panel de control de nVidia la tasa de refresco a la nativa del monitor (120 Hz) , el color a 32 bits, y la resolución a 1920x1080 tampoco funciona?

    No puedo acceder al panel de control de Nvidia, me sale esto:

    "No se encuentra disponible la configuración de pantalla de Nvidia"
    "No está utilizando una pantalla conectada a una GPU de Nvidia"

    Aunque es poco probable, también por si acaso prueba a darle en Windows a panel de control/pantalla y asegúrate de que esté en más pequeño (100%).

    Esta en el mas pequeño

    También si es un monitor de 120 Hz el cable DVI tiene que ser DVI-D Dual Link, no vale DVI-I ni Single Link, y los adaptadores no irán bien tampoco. Aunque si ha funcionado antes correctamente, seguramente no tenga que ver con el cable.

    El cable venia con el monitor y es Dual LInk

    En Windows haz click derecho en el escritorio, resolución y en pantalla comprueba que reconozca el modelo de monitor y no una pantalla genérica.

    No me reconoce el monitor, dice que tengo "Monitor genérico que no es PnP"

    Gracias
    CM 690 III\\MSI BIG BANG Z77 MPOWER\\I5 3570K YB\\G.Skill Ripjaws X DDR3 1600Mhz 2x4GB\\Kit Alphacool 240 DDC/XT\\Gigabyte GTX680 OC\\BenQ XL2410T\\X-Fi Titanium\\Logitech Z-5500\\

  6. #6
    No registrado
    Invitado
    che a mi me sucede lo mismo, si encontraste la solución lo podes pasar?

  7. #7
    Usuario registrado
    Fecha de ingreso
    27 jul, 16
    Mensajes
    12
    primero desactiva cualquier gráfica integrada que pudieras tener desde la bios, después desde el administrador de dispositivos desinstala el driver de tu monitor e instala el correcto.

    seria interesante saber si el error se dio después de alguna actualización o de algo que instalaste y que windows usas

Permisos de publicación