+ Responder tema
Resultados 1 al 9 de 9
  1. #1
    Usuario registrado
    Fecha de ingreso
    06 dic, 10
    Mensajes
    29

    "El controlador de pantalla dejo de responder"

    Hola a todos hace aproxidamamente un año me compré una Ati 5970. Con respecto a su rendimiento estoy muy satisfecho, pero al comprarla me dío un problema. Cuando el ordenador esta frío la pantalla se queda congelada y después aparece el mensaje " El controlador dejo de responder..". Lo hace un par de veces y ya está, después sin problemas tanto en el escritorio como en juegos. En un principio lo achaqué a que los drivers en ese momento no estaban muy optimizados, pero ha ido pasando el tiempo y nunca se ha arreglado el problema.

    He mirado muchos post y he intentado solucionar el problema incluso cambiando las frecuencias que establece la tarjeta en 2d y nada, el problema persiste. Tan solo me queda una opción flashear la Bios de la gráfica, pero la verdad es que no me atrevo (como haya algún problema me quedo sin gráfica). Debería haber devuelto la tarjeta en su momento, pero como me iba muy bien con los juegos y solo me pasaba al tener el ordenador en frio no lo hize. ¿Que opinais al respecto? ¿Se os ocurre alguna solución?.

    Muchas gracias.

  2. #2
    Usuario registrado CV
    Fecha de ingreso
    18 ago, 09
    Ubicación
    Madrid
    Mensajes
    863
    Sigue estando en garantía?

  3. #3
    Usuario registrado
    Fecha de ingreso
    06 dic, 10
    Mensajes
    29
    Pues la verdad es que no se me había ocurrido ver si está en garantía. Pero creo que por tu respuesta, que un flasheo de BIOS no solucionaría el problema.

  4. #4
    Usuario registrado CV
    Fecha de ingreso
    12 abr, 10
    Ubicación
    Madrid sur
    Mensajes
    663
    Aunque tengas que quedarte un tiempo sin gráfica yo te recomiendo que mires si se puede mandar a reparar o cambiar, al menos tendrás la gráfica funcionando correctamente dentro de un tiempo.

    Por si acaso yo te recomendaría que probaras (si te es posible) la gráfica en otro PC y en ese PC una gráfica distinta, ATI si puedes, para asegurarte que lo que está fallando es la tarjeta y no otro componente del PC.

    Un saludo.
    Maximus II Formula, Q9550@3,4GHz, 8GB DDR2 1100 G-Skill, Asus GTX580 DirectCU II, SSD OCZ Vertex2 120GB, Velociraptor 300GB, 3x WD 1GB green, SB X-Fi Titanium, Amacrox 1000w, Logitech G9 y G15, Hanns-G HZ281H

    Asus P5Kpl 1600, E6850, 4GB DDR2 800 OCZ Reaper, GTX470 SuperOC, HDD 500 , SB Audigy 2, Thermaltake ToughPower 750w

  5. #5
    Usuario registrado
    Fecha de ingreso
    06 dic, 10
    Mensajes
    29
    Es seguro que es la grafica, he cambiado recientemente de placa y memoria. El problema persiste, además he usado la tarjeta en otro ordenador y pasa lo mismo. Veré si todavia está en garantía el producto, espero que un año no haya sido demasiado tiempo. Muchas gracias

  6. #6
    Usuario registrado
    Fecha de ingreso
    19 dic, 10
    Mensajes
    36
    Por ley se supone que ha de tener un mínimo de 2 años creo. Te va a tocar tramitar garantía.

    Suerte y un saludo.

  7. #7
    Usuario registrado
    Fecha de ingreso
    06 dic, 10
    Mensajes
    29
    Para tramitar la garantía me tengo que poner en contacto con el establecimiento donde la compré con el ticket de compra ¿no?. En el caso de no tener el ticket de compra ¿la propia tienda deberia tenerlo? ¿Si he perdido el ticket no puedo tramitar la garantia?

  8. #8
    Usuario registrado CV Avatar de sayonara-p
    Fecha de ingreso
    04 jun, 10
    Ubicación
    El Bierzo
    Mensajes
    1,626
    ¿Pero lo compraste en tienda física u online?

  9. #9
    Usuario registrado CV
    Fecha de ingreso
    12 may, 10
    Ubicación
    Barcelona
    Mensajes
    199
    si la has comprado en tienda online y no tienes el ticket con mira tu cuenta puedes sacar un duplicado y si la has comprado en tienda fisica y no encuentras el ticket prueba en la web del fabricante poniendo el nun de vga haber si tienes suerte,

    Saludos

Permisos de publicación