Resultados 1 al 5 de 5

Tema: Problema con Windows 7?

  1. Erdeath
    Erdeath está desconectado
    Usuario registrado
    Fecha de ingreso
    15 oct, 08
    Ubicación
    Granada
    Mensajes
    124

    Problema con Windows 7?

    Buenas, resulta que tengo un problema al iniciar Windows7. La version que uso es la Beta del ultimate 64bits que dejaron en prueba hace ya unos meses.
    Acabo de cambiar el pc(placa micro y ram) y e instalado el SO sin ningun problema aparentemente. El problema viene cuando al arrancar el pc, este carga la Bios, controladoras, etc entonces, justo al cambiar a la pantalla donde pone "Iniciando Windows", esto no llega a aparecer y la pantalla se queda en negro y no da más señales de vida.
    Este problema no pasa siempre, si no cuando le viene en gana al pc, lo mismo no me lo hace en 4 días que luego me lo hace 2 o 3 veces seguidas.
    Añadir que el Cd ya lo e probado antes y jamás me a dado problemas, el So esta registrado correctamente.

    Sera problema de Software o de Hardware?

    Un Saludo y gracias por vuestro tiempo

  2. nulero82
    nulero82 está desconectado
    Usuario registrado CV
    Fecha de ingreso
    12 ene, 08
    Mensajes
    539
    has mirado si la grafica no esta muerta?

  3. Erdeath
    Erdeath está desconectado
    Usuario registrado
    Fecha de ingreso
    15 oct, 08
    Ubicación
    Granada
    Mensajes
    124
    Dudo mucho que pueda ser de la grafica, acabo de terminar el DeathSpace a full y no me a dado ningun problema. En el tiempo que llevo utilizandola no a tenido ni un solo calenton, suelo controlarla bastante con el Gpuz.
    Gracias por tu interes

    Edito para decir que Memtest pasado con exito

  4. Ogro
    Ogro está desconectado
    Usuario registrado
    Fecha de ingreso
    08 oct, 09
    Ubicación
    Vitoria
    Mensajes
    5
    Supongo w7 tiene arranque en modo a prueba de fallos, ¿lo has intentado?.
    Si logras arrancarlo tal vez en sucesos (administracion de "Mi PC", veas qué está provocando el casque.

  5. Erdeath
    Erdeath está desconectado
    Usuario registrado
    Fecha de ingreso
    15 oct, 08
    Ubicación
    Granada
    Mensajes
    124
    Cita Iniciado por Ogro
    Supongo w7 tiene arranque en modo a prueba de fallos, ¿lo has intentado?.
    Si logras arrancarlo tal vez en sucesos (administracion de "Mi PC", veas qué está provocando el casque.
    Si el pc arrancar arranca, pero cuando se queda colgado no hay manera ya que en la pantalla no se ve nada, asi k no se como voy a poder elegir como iniciar en modo seguro XD.

    Acabo de reinstalar windos e puesto la version oficial del Ultimate, por lo pronto a ido bien, hasta que le e metido los drivers del raton (NZXT Avatar). Cual a sido mi sorpresa que justo instalarlos y primer cuelgue, luego vuelvo a arrancar y la carga ido con normalidad pero al conseguir arrancar windows(2ªintento)el raton se a kedado colgado(ni moverse) y a base de tabular todo el rato e tenido que estar. E reinstalado los drivers 3 veces más y nada de nada. Puede ser que los drivers antiguos esten dando problema con windows??
    En la version Beta de W7 si me funciono bien por lo menos el raton se movia y los botones de regulación de dpi tb iban ok.

    Un saludo!

    Edito: drivers del raton actualizados y parece que todo va con normalidad si da algun cuelgue ya me vereis posteando por aki